Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    JASON_SP
    Ae pessoal, estou com um problema para compartilhar a internet a partir de um Red Hat 8.0

    Estou com as 2 placas de rede e em uma delas está o cabo do Speedy que jah se "auto configura" sozinho deixando a máquina com net mas não estou conseguindo compartilhar a net com a outra placa.

    Agradeço se alguém puder ajudar.

    Valew pessoal !!!

  2. #2
    Dominum
    Dae, Cara!

    Como esta configurada sua(as) rede(s)?
    Você tem o iptables instalado?

    Aguardo resposta.



  3. iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE


    isso se o seu ppoe estiver configurado , sse nao for ip fixo , se nao é so vc trocar o ppp0 pela sua placa de rede =]


    abracos

  4. #4
    Pedrinha
    Só complementando...os amigos
    faltou o
    echo 1 > /proc/sys/net/ipv4/ip_forward
    fuiii



  5. e mais um complemento hehe

    quando vc usar regras -t nat nao se esqueca de carregar antes o

    modprobe iptable_nat (eu acho...., pode ser iptables_nat sei lá <IMG SRC="images/forum/icons/icon_wink.gif"> )

    t+ <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif">






Tópicos Similares

  1. Ajuda com iptables Red Hat 9.0.
    Por jrjaniques no fórum Segurança
    Respostas: 4
    Último Post: 07-08-2009, 13:47
  2. Compartilhando internet com Win98 (server ) WinXP(Clien
    Por favs no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-08-2005, 10:49
  3. Problemas com http + Red Hat 9
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-02-2004, 18:11
  4. compartilhando internet com terminais win
    Por cerebro no fórum Servidores de Rede
    Respostas: 6
    Último Post: 02-06-2003, 10:51
  5. Respostas: 2
    Último Post: 10-01-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L