+ Responder ao Tópico



  1. #1
    imax
    negada eh o seguinte,

    Instalei o RH 9.0, marquei os pacotes: apache, php, mysql, ate ae tudo bem, o apache roda php numa boa, soh que quando vou manda (por exemplo) variaveis de uma tela pra outra, nao rola, ele nao entende isso, subi o mesmo scirpt pro meu provedor, onde tenho suporte a php e mysql e rodou numa boa.
    O que fazer ?
    Sera que eh configuraco do apache, ou do php ?
    Como faco pra instalar os pacotes src.rpm e alterar as configuracoes?

    no Aguardo.
    Andre

  2. #2
    Futuremax
    Naum tenho certeza doutor, pois uso aki o apache 1.3, mas pelo que sei o RH 9 vem com o apache 2 e esse tem alguns problemas com o php e alguns outros aplicativos, principalmente com o php 4.2, de uma olhada nas versoes e olhe em www.apache.org para saber as incompatibilidades....



  3. instale o pacote php-mysql que faz a ligação entre os dois!

    ta configurado ae no seu php.ini o register_globals = On

    pronto! ja acaba com seu problema...
    fiz a mesma coisa no meu RH 9....






Tópicos Similares

  1. Respostas: 34
    Último Post: 05-08-2012, 15:40
  2. apache não lê php
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 6
    Último Post: 29-07-2005, 10:43
  3. apache nao roda algumas coisas em php - estranho ( RH 9.0 )
    Por imax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2003, 10:30
  4. Respostas: 4
    Último Post: 21-01-2003, 23:25
  5. Não visualiza em PHP
    Por l00k no fórum Servidores de Rede
    Respostas: 9
    Último Post: 13-12-2002, 08:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L