Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Gente não é possivel !

    Nenhuma pessoa é capaz de responder ao meu problema com acentuação no Samba não enconctro a resposta ! pq a p... do samba não reconhece os arquivos do ruindows que tem acentuação ?
    <IMG SRC="images/forum/icons/icon27.gif">

  2. Calma amigo, qual eh o seu problema de fato?? os arquivos nao sao acentuados aonde? (e la arquivo tem que conter a acentuacao... bom deixa para la)

    Se a sua maquina windows nao consegue copiar arquivos acentuados para o samba, eh uma coisa. ai podemos ter um problema.

    Se lembre que a acentuacao no linux eh um pouco diferente da do windows (nao vou entrar em detalhes pois nao sei ao certo), mas um arquivo que foi acentuado no windows e copiado para o samba, quando vc for ver esse arquivo no linux, ele vai aprecer com caracteres "doidos" ou simplesmente ira suprimir esse caracterer.

    Pelo menos eh assim que funciona comigo, agora qual eh o seu problema de fato e como esta configurado o seu smb.conf, pois eu nao li o seu primeiro post.



  3. Comigo acontece isso ! os arquivos acentuados no windows chegam no meu servidor samba no SuSe 8.2 com caracteres muito loucos! isso acontece quando uso o comando smbmount ! dai não consigo acessar o arquivo que tenha acentuação ! tem alguma saida para o meu problema!

  4. Tente autocompletar o nome dos arquivos com tab (quando tem acento ele sempre coloca o arquivo entre " " e no caracterer acentuado \ \ )

    Sinceramente eu nao tenho solucao, nao sei, talvez peca para nao usarem acentos ou use uma maquina windows (argh) para copiar os arquivos, jah que samba eh &acute;feito&acute; para isso. ou entao renomei eles e tente copiar pelo smbmount, nao sei <IMG SRC="images/forum/icons/icon_smile.gif"> voce tem que testar as ciosas, mas sao desse jeito mesmo que elas funcionam.



  5. é uma configuração bem simples :


    [global]
    workgroup = PNYTEC.COM
    server string = Pnytec Technology internal use only
    security = SHARE
    socket options = SO_KEEPALIVE IPTOS_LOWDELAY TCP_NODELAY
    client code page = 850
    character set = ISO8859-1
    os level = 2
    dns proxy = No
    write list = antero, nobody, root
    guest ok = Yes
    printing = lprng
    veto files = /*.eml/*.nws/riched20.dll/*.{*}/
    preserve case = no
    short preserve case = no
    default case = lower



    [homes]
    comment = Home Directories
    read only = No
    create mask = 0640
    directory mask = 0750
    browseable = No

    [printers]
    comment = All Printers
    path = /var/tmp
    create mask = 0600
    printable = Yes
    browseable = No

    [shared]
    path = /home/shared

    E vale lembrar que o meu kernel tb está com ode page 850 e que o charset é ISO8859-1


    Alguma sugestão?






Tópicos Similares

  1. Respostas: 1
    Último Post: 20-10-2008, 19:24
  2. Será que mais ninguem teve esse problema com o SAMBA?
    Por centralservice no fórum Servidores de Rede
    Respostas: 9
    Último Post: 19-07-2005, 10:57
  3. Ensinar o B A BA do Linux - será que alguem consegue.
    Por schuch no fórum Servidores de Rede
    Respostas: 15
    Último Post: 01-08-2004, 09:40
  4. Será que ninguem sabe?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-12-2003, 14:52
  5. Será que ninguem consegue me ajudar ?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-09-2003, 10:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L