+ Responder ao Tópico



  1. #1

    Padrão Servidor RH9 desativa placas de rede

    Olá,

    tenho um servidor Red Hat 9 com três placas de rede:
    eth0 - rede local
    eth1 - link de dados wireless
    eth2 - link de dados frame-relay

    o servidor roda squid transparente, bind 9, cbq e dhcpd.

    Meu problema é:

    após algum tempo, e isso varia muito, o servidor simplesmente desativa todas as placas de rede. Eu olhei o log e não ví nada anormal, apenas alguns erros no DNS, mas nada além disso. O estranho é que as placas são desativas logo após um erro de DNS, mas isso é muito variável.

    Alguém sabe o que pode ser?

    []´s

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Servidor RH9 desativa placas de rede

    Qual seria o erro?



  3. #3

    Padrão Servidor RH9 desativa placas de rede

    ele dá
    named[3451] - unexpected error

    depois desliga as placas de rede

    []´s

    Hawthorn

  4. #4
    glasswalk3r
    Visitante

    Padrão Servidor RH9 desativa placas de rede

    sinistro...

    vc não tem como desativar o dns para fazer um teste? é anormal um serviço desativar outro...

    o servidor DNS é de cache, ou vc configurou alguma coisa?



  5. #5
    Visitante

    Padrão Servidor RH9 desativa placas de rede

    eu já tentei configurar o bind de todas as maneiras, mas nem funfa.
    após o erro, ele envia um sinal para desligar as placas de rede, tipo:

    signal received, shutting down
    turning off eth0
    turning off eth1
    turning off eth2

    e aí para a minha rede. Já desativei o dhcpd e o squid transparente e nada.

  6. #6

    Padrão Servidor RH9 desativa placas de rede

    O erro é o seguinte:

    named[2302]: app.c:561 - unexpected error

    após isso ele desativas as interfaces de rede



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Servidor RH9 desativa placas de rede

    Po veio, nao tenho a minima ideia cara, tenta em algum forum especializado.........
    Ou no IRC, freenode.net, nao sei........

  8. #8
    glasswalk3r
    Visitante

    Padrão Servidor RH9 desativa placas de rede

    procure no site da RedHat e listas de discussão especfícas desta disitribuição sobre esse erro.

    não tenho certeza, mas está parecendo que as suas placas estão saindo fora, e isso causa o erro no Bind.

    tente checar erros de hardware priimeiro. testes as placas de redes, e a memória do servidor. um cdrom com memtest gravado testa isso para você rapidamente.