Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ualex
    acabei de instalar o Slackware 9 e na hora que ele ta iniciando apareçe esta mensagem de erro : kernel panic : no init found. try passing init= option to kernel
    alguem pode me ajudar?

  2. #2
    replicante
    durante a instalação vc setou o boot para MBR???

    falow




  3. #3
    Sim coloquei na mbr !! mas ja resolvi o probelama que na entrada root no arquivo lilo.conf estava errada o certo é "root=<partição do linux>"

  4. #4
    replicante
    como vc fez para arrumar? entrou como linux single?

    falow



  5. #5
    ualex
    Não, acho que não adianta entra em modo monousuario acho que o problema que ele na inicialização não encontra o inittab dai eu acho que da na mesma ! bom usei o kurumin e dei boot pelo cd e fiz a alteração.






Tópicos Similares

  1. Fontes True Type no Debian e no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 15:10
  2. Terminais no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-11-2002, 14:35
  3. Listar usuarios cadastrados no slackware 8.1
    Por maneirobh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2002, 13:34
  4. eth1 no Slackware
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2002, 11:13
  5. slackware
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-08-2002, 20:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L