Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    calthc
    galera quando levando o ipsec co o comando ( ipsec setup start )acontece o seguinte:

    ipsec_setup: Starting FreeS/WAN IPsec 1.95...
    ipsec_setup: Warning: loading /lib/modules/2.4.18-3U8_4cl/kernel/net/ipsec/ipsec.o will taint the kernel: no license
    ipsec_setup:multiple default routes, %defaultroute canno cope!!!

    ai para e se tento levantar a vpn com o comando ( ipsec auto --up vpn ) acontece o seguinte:

    whack: Pluto is not running (no "/var/run/pluto.ctl&quot<IMG SRC="images/forum/icons/icon_wink.gif">

    alguem poderia me ajudar estou com problemas e não seu como resolver

    Muito Grato
    Claudio

  2. kra... naum mando mto d freeswan, mas vi o pessoal aqui do forum dizendo varias vezes q o kernel tem q ser recompilado pra q o free funcione, acho q vc tem q adicionar o modulo dele no kernel, nao sei se sua distro ja tem esse modulo, mas eh bom checar jah q ele deu um erro falando sobre taint do modulo no kernel.... nao sei o q eh taint mas naum deve ser bom heheheheh

    da uma olhada, qq duvida postae... t+



  3. #3
    jackjamil
    esta mensagem: whack: Pluto is not running (no "/var/run/pluto.ctl"

    indica que o ipsec está parado

    []´s


  4. #4
    jackjamil
    esta mensagem: whack: Pluto is not running (no "/var/run/pluto.ctl"

    indica que o ipsec está parado

    []´s




  5. #5
    devlinmaxx
    Brother, seguinte: a primeira mensagem indica que ele nao consegue levantar a rota padrao do IPSEC. Voce colocou no config setup o interfaces=%defaultroute??? Se nao colocou, coloque...

    A segunda quer dizer que o FreeSwan nao esta startado.

    O Kernel nao precisa ser recompilado para que o freeSwan funcione... COmo a mensagem do ´ taint the kernel´ diz, ele apenas vai ´ contaminar´ de certo modo o Kernel.. mas nao vai atrapalhar em nada... A melhor opçao e recompilar com os fontes do Free, mas se nao quiser, pode usar como modulo mesmo.
    Qualquer coisa, passe o seu ipsec.conf pra gente dar uma olhada juntos aqui...






Tópicos Similares

  1. VPN não conecta
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2003, 15:38
  2. VPN não funfa! help!
    Por PcGuy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2003, 10:44
  3. Respostas: 0
    Último Post: 16-07-2003, 16:01
  4. cbq.init não vai
    Por vandemberg no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-12-2002, 18:40
  5. Wireless não vai nem a pau ...
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L