+ Responder ao Tópico



  1. #1
    Pessoal alguem pode me ajudar por favor. O meu problema é o seguinte :
    Eu instalei o postfix. So que ele so funciona as vezes. Por exemplo : eu mando email pelo Kmail para user@dominio_externo.com.br e envia normalmente, e mais tarde eu tento de novo e nao envia. Aparece o erro que esta abaixo.
    erro : Name service error for name=dominio_externo.com.br type=MX: Host not found, try again

    O mesmo acontece quando eu uso a funcao mail do php.
    Minha maquina é uma estacao de uma rede windows. Meu hostname é : localhost.localdomain. O computador que libera a net esta usando Wingate.

    Valeu.

  2. Amigo eh simples, para voce ser um MTA voce tem que ter uma entrada MX no seu dns server

    ou seja

    IN MX host

    se nao tiver nao vai funcionar, nao adianta tentar, se voce notar eh exatamente o erro que ele fala (MX Host not found...)



  3. #3
    Como eu faço isso ? Voce conhece algum tutorial que possa me auxiliar ?

  4. #4
    thiagog
    verifique no site do Underlinux a secao de bind/named
    blz?

    la tem tudo ou entao use FreeBSD (how to / handbook) la explica tudo sobre DNS servers.

    e MX significa Mail Exchanger (servidor de email/correio-eletronico)
    e um tipo de registro de recurso para dns.

    ate mais.

    [ Esta mensagem foi editada por: thiagog em 15-07-2003 11:51 ]






Tópicos Similares

  1. Postfix não envia para mesmo dominio
    Por mrsoliveira no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-12-2005, 15:56
  2. Postfix não envia para mesmo dominio
    Por mrsoliveira no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-12-2005, 09:11
  3. Postfix, não envia msg para fora ?
    Por webluc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-05-2004, 14:48
  4. Respostas: 6
    Último Post: 09-09-2003, 07:23
  5. sendmail não envia para hotmail.com.br
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-02-2003, 10:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L