+ Responder ao Tópico



  1. #1
    fujironakombi
    Olá,

    Por gentileza, alguém pode me passar ou conhece algum paramentro para eu compilar o drbd utilizando um kernel 2.4.18.7.x pois quando eu executo o comando modprobe drbd ele pede para ser recomplidado utilizando o kernel 2.4.7-10X.

    Agradeço desde já pela ajuda.


    Rogério Carvalho.

  2. #2
    Olá amigo isto é muito comum em Linux, as vezes voce vai adicionar algo novo e ele pede para ter um determinado kernel, isso é porque o seu kernel não tem suporte para esse módulo, ou a Distribuição que esta usando deixou seu kernel mais enxuto removendo modulos adicionais, para corrigir isto é simples basta voce adicionar este modulo no kernel e pronto, ou então a melhor coisa a fazer é compilar um novo kernel customisando ele para suas aplicações, voce pode deixar ele bem enxuto com somente o que vai ser necessário. logo postarei um artigo sobre compilação de kernel e customização até breve amigo.

    Flávio






Tópicos Similares

  1. DRBD e NUmeros de Discos e de Portas de Comuncação
    Por ibmg50 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-06-2003, 13:18
  2. DRBD - Numero maximo de Discos/Partições, Numero maximo de P
    Por ibmg50 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-06-2003, 16:02
  3. Iniciante.. Como funciona o DRBD?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-05-2003, 10:21
  4. DRBD no Slackware 8.1
    Por cientista_louco no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-03-2003, 19:55
  5. DRBD no Slackware 8.1
    Por cientista_louco no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-03-2003, 22:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L