+ Responder ao Tópico



  1. #1
    Amigos,

    Antes com versões anteriores do red hat eu conseguia mascarar a conexão numa boa usando aquele comando iptables -A NAT .... MASQUERADE

    E hoje eu só consigo mascarar a conexão para os outros micros se eu usar o iptables -F antes de tudo tipo assim:
    iptables -F
    iptables -A .... MASQUERADE
    iptables ....

    Alguém sabe pq isso?

  2. Vai porque tem alguma regra "pre loadada" antes que esteja impedindo isso... entao voce tem que dar um flush antes ...

    mostre suas regras antes de voce dar o flush

    iptables -L
    iptables -t nat -L



  3. #3
    ok, farei um teste com esta dica que vc me deu. E me fala outra coisa, quando fico recebendo a mensagem no console tipo assim:
    cant´t locate modprobe ...

    isso é devido ao que?






Tópicos Similares

  1. IPTABLES NAT sem MASQUERADE para alguns IPS
    Por Ronaldo Barboza no fórum Segurança
    Respostas: 1
    Último Post: 18-07-2013, 19:23
  2. Instalando match PSD do iptables no FC14 "iptables -m psd"
    Por dsxxsd no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2011, 21:43
  3. Bridge + Iptables + Squid Remoto
    Por Machado no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-08-2003, 09:04
  4. iptables - masquerade
    Por navarro no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-05-2003, 11:11
  5. problemas iptables
    Por cyberrato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2002, 10:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L