+ Responder ao Tópico



  1. #1
    Visitante

    Padrão O X não inicia mais! Não quero ter q instalar

    Olá pessoal, fui iniciar o linux hoje e na hora que ele vai para o KDM a tale pisca algumas vezes e ele volta para o modo texto q sempre aparece por um instante antes de iniciar neh. Quando eu digito "startx" ele faz a mesma coisa e mostra que ha alguns erros com X11 se não me ingano. Eu estava com o CL7, mas aih, depois desse problema instalei o CL8 como atualização de versão anterior, mas não resolveu o problema. Então pessoal, oq posso fazer? Não to afim de reinstalar tudo denovo!! Oq faço!?
    OBRIGADO PELA ATENÇÃO!

  2. #2

    Padrão O X não inicia mais! Não quero ter q instalar

    você tem que configurar o monitor e placa de vídeo no Xconfigurator.
    o que estou achando estranho é "parou de funcionar"...



  3. #3
    LinuxAthos
    Visitante

    Padrão O X não inicia mais! Não quero ter q instalar

    Ah, pra ajudar um pouco resolvi colocar aqui as últimas linha q aparecem na mensagem de qndo eu digito "startx"...

    Symbol __glXMalloc from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
    Symbol __glXFree from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
    Symbol __glXFree from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
    Symbol __glXLastContext from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
    (II) [GLX]: Calling GlxExtensionInit

    Fatal server error:
    Caught signal 11. Server aborting


    When reporting a problem related to a server crash, please send
    the full server output, not just the last messages.
    This can be found in the log file "/var/log/XFree86.0.log".
    Please report problems to [email protected].

    OBRIGADO NOVAMENTE! <IMG SRC="images/forum/icons/icon_wink.gif">

  4. #4

    Padrão O X não inicia mais! Não quero ter q instalar

    Uma pergunta até óbvia...
    Você enviou essa mensagem para o e-mail da conectiva que está na mensagem ?



  5. #5
    Mandrake
    Visitante

    Padrão O X não inicia mais! Não quero ter q instalar

    Isso pode acontecer quando vc coloca uma nova versão e não define direito os paramentros de configuração do seu monitor e placa de video.
    Tente o comando xf86config e faça toda a configuração corretamente, conforme a sua máquina...

    Falou