Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Cyber_Punk
    Quando tento adicionar a senha do usuario com o comando ./mysqladmin -u root -p password password ele retorna o seguinte erro

    ./mysqladmin: connect to server at ´localhost´ failed
    error: ´Access denied for user: ´root@localhost´ (Using password: YES)´

    Quando tento adicionar algum banco novo ele da o mesmo erro. ja tentei de tudo , removi e recompilei várias vezes , ele não me deixa fazer nada. Chequei os direitos sobre as pastas e está tudo ok.
    Estou utilizando o Red Hat 8 , to quase desistindo desse negocio.

    Se alguem puder me ajudar, retorne alguma coisa ae.

    T+


    undefined

  2. você não pode executar nenhum comando de banco de dados com o usuário root.
    provavelmente já existe um usuário mysql (criado por default)
    dê o comando su - mysql e depois tente criar o banco... deve funcionar.
    <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #3
    Kernel_Panic
    Vc ja inicio o daemon do mysql ? ? ? <IMG SRC="images/forum/icons/icon24.gif">

    O que vc esta tentando instalar talves alguem ja tenha alguma experiencia . . ? ? ?

    O que vc ira integrar com mysql ? ? ?

  4. #4
    Cyber_Punk
    Na verdade o que deve ter acontecido é que eu fiz uma (me desculpem o termo) uma puta cagada com o usuario mysql, pq eu entro com o comando su - mysql e ele pde uma senha que nao to acertando :/

    Acabei de apagar e recriar o usuario mysql do sistema , defini uma senha nova e atribui os direitos nescessários, ainda persiste o erro.

    O que eu to querendo é somente criar um banco de dados pro meu forum.
    Obs: o Daemon ta rodando corretamente aqui

    [ Esta mensagem foi editada por: Cyber_Punk em 22-07-2003 15:23 ]



  5. quando você instalou, usou qual usuário ? o root ? é possível que o diretório que o banco esteja indisponível para o usuário mysql.
    quando eu instalei o PostgreSQL, tive que iniciar o processo pelo usuário postgres, e tive que dar permissão 777 no diretório onde ficaria o banco.
    <IMG SRC="images/forum/icons/icon_smile.gif">






Tópicos Similares

  1. Respostas: 3
    Último Post: 30-12-2015, 10:39
  2. Respostas: 13
    Último Post: 22-03-2012, 13:43
  3. Sent deauth - Alguém sabe como resolver?
    Por PHILIPESA no fórum Redes
    Respostas: 8
    Último Post: 08-06-2011, 21:35
  4. Alguem sabe como resolver isso?????
    Por maxwellsousa no fórum Redes
    Respostas: 0
    Último Post: 05-03-2009, 21:51
  5. Alguém sabe como fazer?
    Por cristianmr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-12-2002, 08:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L