+ Responder ao Tópico



  1. #1
    Trapper
    Visitante

    Padrão Um Grande Problema

    Pessoal estou com um grande problema!!!!!!
    eu instalei o conectiva 8.0 (q eu ainda nao vi o modo grafico) em um hd secundario com o grub e esta merda gravou no MBR e agora sempre q eu ligo o micro aparece a opção do Grub, mas nao pode ter isso ele tem q dar boot pelo hd primario direto no ruindows e nao entrar no grub.
    se é q alguem me entendeu eu estou ferrado pois tenho q tirar o grub do mbr sem formatar o hd primario.
    alguem pode me ajudar, pelo amor de deus??????
    Trapper

  2. #2
    rsobhmg
    Visitante

    Padrão Um Grande Problema

    no windows formate um disquete com a opcao de transferir o sistema par ao disco.
    format a: /s

    entre no linux e digite:
    # fdisk /MBR
    # sys c:
    pronto seu windows estará de volta



  3. #3
    carradore
    Visitante

    Padrão Um Grande Problema

    nao utilize o sys c: ... só com o fdisk ja ira remover...

    falow!

  4. #4
    macuxi
    Visitante

    Padrão Um Grande Problema

    uma ideia simples para resolver, seria simples, meu linux ja deu problema de nao entrar em modo grafico... e eu resolvi isso sem saco formatando hd2 e reinstalando o sistema...

    um jeito seria para solucionar tudo, vá no cd conectiva e formate ele, use a opção lilo, para vc poder adicionar no conf do lilo modo para iniciar o ruindows... isso deve solucionar os 2 problemas... na parte de configuraçao, depos da instalação, conectiva detecta automaticamente suas placas..

    =) vc nao tera problema se fizer isso, mas use o LILO... =) devo esta certo



  5. #5
    uerta
    Visitante

    Padrão Um Grande Problema

    Eu tambem já tive um probrema com minha partição Linux, e como eu ainda não sou um dos melhores conhecedores sobre o asunto, tive que usar o fdisk / MBR para que o windonws pude-se voltar a inicializar sosinho.