Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ajsmit
    Olá,

    possuo uma controladora RAID Promisse FastTrack100, está configurada para o
    RAID 1, qdo instalo o DOS a controladora faz o espelhamento, pois verifico o
    outro disco e tem os dados o primeiro, quando vou instalar o Linux ele
    detecta o hde, hdg, instalo no hde mas não faz o espelhamento, alguém sabe o
    que pode estar acontecendo?

    Obrigado

  2. por causa dos drivers da sua controladora...

    Qual a distro vc esta usando?

    Marcos Amorim



  3. #3
    ajsmit
    Eu utilizo o Slackware 9.0

    Valeu

  4. Vc vai ter q procurar saber se o Slack tem os drivers para esta placa q se não estou enganado ele vem em uma ASUS on-board (a7v<IMG SRC="images/forum/icons/icon_cool.gif"> ou algo assim, tiver um problema uma vez com RH7.2 com uma controladora dessa e acabei fazendo a RAID via software.


    Marcos Amorim



  5. #5
    ajsmit
    Fiz o download do driver rh 7.2/7.3, se não tiver jeito, utilizo uma dessas 2 versões. Fui compilar o Kernel 2.4.21 no Slackware 9.0, e reparei que esse Kernel tem suporte para Promise FastTrack 100, será que resolve alguma coisa?

    Valeu






Tópicos Similares

  1. Raid
    Por Bruno no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-01-2003, 10:05
  2. RAID-1 pode perder dados ?
    Por augustolynx no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-12-2002, 09:06
  3. IDE RAIDE PROMISE
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-09-2002, 13:38
  4. Raid-1 + rh7.2
    Por _edinh0_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-07-2002, 10:23
  5. ESPELHAMENTO c/ RAID 1
    Por soyeu no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-04-2002, 10:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L