+ Responder ao Tópico



  1. #1
    ZECA
    Então galera tenho uma maquina aqui em casa, muito oba pelo acaso, porém fui instalar o RH9 todo feliz, e pam, não reconhece meu mouse, o que eu faço, troco de mouse ou desisto do linux ou ainda taco minha maquina novinha(p4 2.4 512 ram etc) fora...
    se tiver uma solução menos extrema me avisem....

    Agradeço previamente a todos que lerem esse topico, e espero uma resposta...


    ZECA <IMG SRC="images/forum/icons/icon_frown.gif">

  2. Calma amigo <IMG SRC="images/forum/icons/icon_smile.gif"> jogue tudo fora e pegue o seu 486 que ta parado la hehe brincadeira <IMG SRC="images/forum/icons/icon_smile.gif">

    Bom a principio, primeiro prescisamos saber qual eh o o tipo de conexao do seu mouse, pouco importante se ele eh optico, trackball ou qualquer outra coisa (hj tem mouse ate com bolinha rosa hehe) tem para todos os gostos.

    Bom, sendo usb ou ps/2 ou serial, isso tudo vai influenciar em qual "driver" o bichinho vai usar.

    Bom voce pode trocar por um mouse ps2 e fazer o teste, e assim entao tentar configurar o mouse, ou simplesmente digite mouseconfig (eh esse mesmo o configurado do mouse ? eu sinceramente nao lembro)

    bom entretanto o responsavel pelo mouse no linux (modo texto) eh o gpm , entao man gpm e tente faze-lo funcionar, entretanto no X, voce configurar ele usando varios utilitarios, a citar exemplo de um: xf86config que eh um dos "mais famosos"

    Tente fazer isso, se nao funcionou no seu RH9 , troque de distro, pegue uma que dectecte TUDO que voce tem sem "dores de cabecas" pois assim eh tudo mais facil:

    Tente entre outras:

    Kurumin, Conectiva, Mandrake, SuSe, Slackware, Debian. (respectivamente)

    Qualquer coisa informe agente do seu sucesso (ou fracasso para que possamos ajudar <IMG SRC="images/forum/icons/icon_smile.gif">)



  3. #3
    ZECA
    então cara jah na instalação ele não detecta, e deu um pau, tava todo feliz instalando,coloquei tudo soh pra instalar depois ia apagando o que nãoo interessava, porém no meio da instalação outro, pam!!, ai eu me irritei e chutei tudo, desliguei tudo sem doh nem piedade...

    bom vou tentando outras coisas, mas tente essas ver se o problema eh solucionavel pra aquela situação..

    a conexão eh ps/2 e tem o negocinho de rodar muito bom pra jogar Castle wolfstein..

    Bom aguardo outra resposta, mas valeu jah a que me mandaramm... <IMG SRC="images/forum/icons/icon_biggrin.gif">

  4. putz zeca, tenho um dr hawk tbm q eh ps/2 e funfa legal no meu RH 9

    sei q naum ajuda mto, mas pelo menos saiba q tem solução, so naum sei t dizer exatamente qual pq no meu comp ele foi reconhecido logo q foi plugado e liguei o linuz

    qq coisa tenta ver o gpm mesmo, da um stop e um start e v o /var/log/messages, talvez tenha algo util

    t+






Tópicos Similares

  1. Conectiva 8 X Red hat 8
    Por joe_fox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-11-2002, 11:42
  2. DNS no RED HAT 7.2 / 7.3
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 09:26
  3. Hardware Browser no Red Hat 8.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-10-2002, 16:50
  4. Red Hat 8.0
    Por Valhalla no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-10-2002, 07:13
  5. Instalação do Red Hat 7.3
    Por arsnet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-09-2002, 22:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L