Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. E daí pessoal !
    Estou precisando de uma ajudinha estou usando o configurador xf86config para configurar uma placa de video Creative labs CL-6610 que inclusive não tem esta opção porém estou tentando c/ um modelo diferente da creative que aparece nas opções mas quando chamo o kde da:
    Fatal Error Server:
    No Screens Found.

    Alguém sabe como eu devo proceder se o problema é a config. da plca de video ou do monitor ???? Agradeço ajuda.

  2. #2
    Quando vc está fazendo xf86config, vc está atribuindo um nome para o monitor
    e para a placa de vídeo, tive o mesmo problema e era vacilada minha, dá uma olhada nisso



  3. Mas agora eu estou configurando com o Xconfigurator e este não pergunta nehum nome porém mesmo com o Xf86config eu não estava dando nome algum e mesmo se eu desse influenciaria ?????

    Valeu !

  4. Escreva o passo-a-passo da sua configuracao no xf86config



  5. Ok vamos lá: digito xf86config e vou passando pelas configurações de mouse e teclado somente apertando o enter aí chega a pergunta do monitor, meu monitor é um HP CL6610 mas usando o xf86config eu escolho a opção
    2) 31.5 - 35.1, super vga, 800X600 @ 56hz
    Passando para Vertical sync range of your monitor:
    opção:
    1) 50 - 70 após isso pergunta:
    Enter an identifier for your monitor definition:
    - Eu dou enter e passo direto.
    Do you want to look at the card database ?
    - Y -> enter
    Neste opção já escolhi:
    0 * generic VESA compatible ( e vários outras da creative labs)
    Próxima pergunta:
    How much video memory do you have on your video card:
    6 Other -> informo 16384 em kb
    Próxima opção:
    4) 16 bits (65536 colors)

    Enter an identifier for your video card definition:
    - Eu dou enter e passo direto.
    Shall i write it to /etc/X11/XF86Config ?
    Y

    Já tentei inúmeras vezes c/ diversas configurações diferentes e atualmente estava tentando com o Xconfigurator que é mais amigavél porém o problema continua, estou pensando em reinstalar o conectiva 7 que tinha instalado tudo corretamente. Mas vou aguardar a ajuda de vocês e agradeço desde de já o interesse.






Tópicos Similares

  1. kernel panic: no init found
    Por Mechanix no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-09-2004, 18:21
  2. squid 2.4 x fatal error
    Por mandi no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-07-2004, 13:02
  3. - VNC Server - no Fedora Core2
    Por ice_box_wireless no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-06-2004, 08:16
  4. Erro no Kernel 2.6.5 --> kernel panic : no init found
    Por aspenbr no fórum Servidores de Rede
    Respostas: 5
    Último Post: 17-06-2004, 07:45
  5. Termina Server no Linux - Para experts.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-08-2003, 12:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L