+ Responder ao Tópico



  1. #1
    Ola pessoal, eu sempre usei o Apache 1.3.x juntamente com PHP

    logo que saiu o apache 2.0 eu tentei instalar mas na época o módulo do PHP nao funcionava, e eu continuei usando os 1.3..

    recentemente saiu a nova versao do 1.3.28 e eu fui atualizar normalmente, e eu li la que os desenvolvedores pararam de mexer nos 1.3 e vao mexer apenas no 2.0..
    pergunta, posso deixar o 1.3.28 rodando com PHP normal ou atualizo direto para o 2.0??

    pregunta 2, pra instalar o PHP no Apache 2.0 precisa fazer algo em especial??

    obrigado

  2. Eu instalei o Redhat 9 que vem com o apache 2 e PHP (não lembro qual versão) e está funcionando direitinho.
    Creio que uma nova instalação segue os mesmos critérios anteriores, portanto não deve ter maiores dificuldades.
    Tenho por princípio que você esteja instalando em um computador de desenvolvimento para testar antes de coloca-lo em produção, então vou sugerir que você instale o Apache 2.
    <IMG SRC="images/forum/icons/icon21.gif">






Tópicos Similares

  1. SQUID + DHCP + IP + MAC + Apache = BLOQUEADO ou LIBERADO
    Por MoRhY no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-11-2004, 19:09
  2. Apache htpasswd ou htdigest
    Por Bruno no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-09-2004, 18:07
  3. Fiz merda #$% no apache ou php
    Por Neckratal no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2004, 11:04
  4. Interbase ou Firebird com Apache
    Por PiTsA no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-01-2003, 21:37
  5. Caso de vida ou morte!!! Apache
    Por Anticristh no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-12-2002, 08:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L