+ Responder ao Tópico



  1. #1
    fisicko
    Pessoal, alguem ja teve problemas ao tentar instalar o modulo perl Archive::Zip usando o CPAN????... eu nao consigo instalar de maneira nenhuma, o CPAN diz que o Makefile tem erros de sintaxe (o que uma verificacao rapida confirma), mas nao sei como resolver isso, baixei modulos mais antigos e tentei instalar na mao e tambem deu o mesmo erro... alguem ja passou por isso? como fazer para conseguir instalar o modulo Archive::Zip em paz... eu quero instalar o Amavis para usar com Postfix e so vou conseguir compila-lo quando instalar este modulo.... forte abraco!!!

  2. #2
    glasswalk3r
    vc tentou instalar via o módulo CPAN ou simplesmente baixou o arquivo? Usar o módulo é bom porque ele resolve dependências para vc.

    poste a mensagem de erro que vc recebeu.






Tópicos Similares

  1. arquivos zip no samba.
    Por cleitonschulz no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-03-2007, 16:17
  2. compactando diretório para .zip no linux
    Por marcelofateb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-08-2005, 12:57
  3. Respostas: 4
    Último Post: 01-08-2005, 12:17
  4. modulo e som no debian
    Por stumm no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-01-2005, 11:36
  5. msg de erro na instalacao do modulo Archive::Zip... o que eh
    Por fisicko no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-08-2003, 14:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L