+ Responder ao Tópico



  1. #1
    RegisCwb
    Visitante

    Padrão PostFix não envia

    Olá amigos,

    Uso o Postfix versão 1.1.13 com Conectiva 8. Ao iniciar o processo noto que surgem vários processos (smtp -t unix -u). Em torno de 20, 30 ou mais processos. Isso é normal?

    Apesar de todos esses processos ele não envia email pra fora da rede. Ao consultar a fila de msgs todos os emails estão lá parados com a mensagem Connection timed out?

    Por favor, alguém pode me ajudar?

  2. #2

    Padrão PostFix não envia

    Acho q esses processos, não são comuns, pq o meu só apresenta isso qnd estou enviando os emails. Então acho q o problema seja na configuração do seu Postfix. Dê um $postconf -n e ponha no forum para q possamos ve-lo.

    Sds,
    Helvécio



  3. #3
    marcfee
    Visitante

    Padrão PostFix não envia

    Galera,
    Eu estava neste forum procurando algum post de alguem que tivesse o mesmo problema que eu e encontrei.
    Não estou conseguindo resolver nem a pau.....
    Dentro da minha rede eu consigo enviar e receber mais para fora eu so recebo...
    Percebi que de dentro da minha rede ele envia por que ele usa o metodo de entrega local e não smtp, mas para fora ele não envia....

  4. #4
    Visitante

    Padrão PostFix não envia

    Eh, tambem estou com o mesmo problema. Nao consigo enviar e-mails para fora da rede. O relay esta sendo rejeitado.
    No fim do arquivo main.cf criei os seguintes comandos: smtpd_recipient_restrictions = permit_mynetworks
    check_client_access hash:/etc/postfix/client_access
    check_relay_domains
    Percebi que o erro está no arquivo client_access, pois eu liberando somente o ip da maquina de que quero enviar, (fora da rede), dá certo, lembrando que de dentro da rede esta enviando. O problema eh que nao posso liberar ip por ip para poder enviar. Nao consegui liberar 0.0.0.0/0 nem 200.0.0.0/0.
    Se alguem puder me ajudar, agradeço.
    Obrigado, Daniel Ribeiro<A HREF="mailto:[email protected]">[email protected]</A>