+ Responder ao Tópico



  1. #1
    Estou tentando instalar o squid ná minha maquina c/ Slackare9.0 só que apresenta este erro abaixo se alguem puder me ajudar fico muito agradecido.


    loading cache ./config.cache
    checking for a BSD compatible install... /usr/bin/ginstall -c
    checking whether build environment is sane... yes
    checking for mawk... no
    checking for gawk... gawk
    checking whether make sets ${MAKE}... yes
    checking whether to enable maintainer-specific portions of Makefiles... no
    checking for gcc... gcc
    checking whether the C compiler (gcc -g) works... no
    configure: error: installation or configuration problem: C compiler cannot create executables.

  2. #2
    glasswalk3r
    verifique se o seu ambiente de programação em C está completo. pode estar faltando alguma biblioteca. vc já verificou o que faz "gcc -g"? eu não sei, mas vc pode checar a manpage e ver o que faz essa opção.



  3. #3
    Então consegui reinstalei toda Série D do Slackware e funcionou muito obrigado valeu mesmo pela ajuda.

  4. #4
    Só que agora esta acontecendo este erro sera que pode me ajudar?

    checking Default FD_SETSIZE value... 1024
    checking Maximum number of filedescriptors we can open... 256
    WARNING: 256 may not be enough filedescriptors if your
    cache will be very busy. Please see the FAQ page
    http://www.squid-cache.org/FAQ/FAQ-11.html#filedescriptors
    on how to increase your filedescriptor limit
    ai quando tento compilar com o comando make e aparece 1 Error que é este

    /usr/include/bits/socket.h:305:24: asm/socket.h: No such file or directory
    make[1]: *** [Array.o] Error 1
    make[1]: Leaving directory `/home/squid-2.5.STABLE1/lib´
    make: *** [all-recursive] Error 1

    agradeço se alguem puder me ajudar.






Tópicos Similares

  1. Problemas na instalação do Squid
    Por robson_alves no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-10-2004, 14:32
  2. problema na instalaçao do kopete
    Por SnOrT no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-11-2003, 23:49
  3. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03
  4. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  5. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L