+ Responder ao Tópico



  1. #1
    Wronieri
    estava instalando o Y Mensseger para linux e deu a seguinte dependência libcrypto.so.2 onde posso encontrar este arquivo??

    Grato

  2. #2
    lalmeida
    Normalmente em dist. redhat, esses arquivo está como libcrypto.so.2.alguma-coisa, no diretório /usr/lib, para resolver esse problema, a melhor maneira é criar um link simbólico para tal, assim:

    ln -s /usr/lib/libcrypto.so.2.alguma-coisa /usr/lib/libcrypto.so.2

    claro que o alguma-coisa você tem que ver qual é na sua dist.!

    Muito provavelmente esse problema vai dar no libssl.so.2 também.
    Esses pacotes sempre estão instalados, são padrões das distribuições, mas se não instale o pacote openssl, você pode pegar em http://rpmfind.net

    tenta lá.

    Leandro



  3. #3
    firehands
    Véinho!
    pra msg eu recomendo o kopete (icq e msn) ....
    ele tb precisa da libcr...
    vo ti da uma mão...
    ela é encontrada no openssl =D






Tópicos Similares

  1. erro de dependencia libtcl.so.6
    Por Nielson no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-01-2005, 12:00
  2. Biblioteca libcrypto.so.4
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-12-2003, 07:41
  3. Reinstalar pacotes completos com as dependencias de uma so v
    Por webluc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2003, 16:01
  4. RPM´s, cheios de dependencias..
    Por Lucifer no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 17:00
  5. Qmail - So recebe mensagems - usuario@host.dominio.com.br
    Por ebortolin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-05-2002, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L