+ Responder ao Tópico



  1. #1
    Caroa Colegas,
    Trabalho em uma instituição que tem a seguinte conf. de rede:
    Prédio1 --> ip 10.1.1.0-255
    Prédio2 --> ip 10.2.1.0-255
    ...
    Prédio 9 --> ip 10.10.10-255

    Pois bem... configurei o bind em uma máquina rh8.0 para servir de dns interno. Até ai tudo bem, o dominio interno (www.intranet.com.br) funcionaou muto bem, mas somente para máquinas que estão no mesmo prédio do servidor, no caso o 10.1.1.0-255.
    Quando tento acessar o site www.intranet.com.br de outro prédio, o navegador reporta o seguinte erro:

    While trying to retrieve the URL: http://www.intranet.com.br

    The following error was encountered:

    Unable to determine IP address from host name for www.intranet.com.br
    The dnsserver returned:

    Name Error: The domain name does not exist.
    This means that:

    The cache was not able to resolve the hostname presented in the URL.
    Check if the address is correct.

    Já tentei diversas configurações e nada.
    Não sei se estou sendo claro no meu problema, mas gostaria de uma ajuda de vcs.

    Sds
    Jonne

  2. #2
    ozzymaia
    Seguinte cara, vc deve estar tendo um problema nao no seu DNS, ja que vc disse que esta funcionando normalmente na rede ai ne?
    Mas ae, o seu problema deve estar na hora de fazer o NAT, ou seja, nao deve estar conseguindo traduzir os IPs diferentes...
    Vc tem um Proxy instala do nessa maquina?
    Funciona alguma rede entre esses predios, indiferente do Bind?
    Vc esta usando o Gateway adequado para todas as maquinas?
    Bom por enquanto e o que eu imagino que possa ser...
    Se nao for isso da um toque de novo que eu tento pensar mais um pouquinho..... Valeu?

    Falow!!!!



  3. #3
    rodguima
    Jonne,
    Tem um problema simples que ninguem comentou.
    Apesar do dominio www.intranet.com.br funcionar perfeitamente não deve ser usado para sua intranet, uma vez que este dominio pode estar em funcionamento na internet, portanto verifique se isto ocorre e se o servidor de dns responde por este.

    []´s
    RØÐ


    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-08-25 10:50, ozzymaia wrote:
    Seguinte cara, vc deve estar tendo um problema nao no seu DNS, ja que vc disse que esta funcionando normalmente na rede ai ne?
    Mas ae, o seu problema deve estar na hora de fazer o NAT, ou seja, nao deve estar conseguindo traduzir os IPs diferentes...
    Vc tem um Proxy instala do nessa maquina?
    Funciona alguma rede entre esses predios, indiferente do Bind?
    Vc esta usando o Gateway adequado para todas as maquinas?
    Bom por enquanto e o que eu imagino que possa ser...
    Se nao for isso da um toque de novo que eu tento pensar mais um pouquinho..... Valeu?

    Falow!!!!
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>






Tópicos Similares

  1. DNS Interno + Debian + Postfix ! HELP
    Por chroot no fórum Servidores de Rede
    Respostas: 9
    Último Post: 26-04-2004, 10:51
  2. Clientes no DNS interno !???
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-12-2003, 13:37
  3. DNS INTERNO
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-11-2003, 08:42
  4. Compilando squid sem DNS Interno
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2003, 07:43
  5. Compilando squid sem DNS Interno
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2003, 07:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L