+ Responder ao Tópico



  1. Colegas!

    Estou com o seguinte problema:
    Tenho um server com CL8 e proxy da distribuição rodando legal; estou compartilhando a net

    para 180 micros (todos com Windows);neste server está tudo legal.
    Estou tentando migrar esta estrutura para o RH9 e estou tendo os seguintes problemas:
    Não estou conseguindo pingar o meu DNS: 200.204.0.10
    Todos as minhas estações estão pingando o meu server (172.16.64.25).
    Já fiz o seguinte na configuração do RH9:

    Configuração das placas de rede:
    /etc/resolvi.conf

    ; generated by /sbin/dhclient-script
    nameserver 200.204.0.10
    nameserver 200.204.0.138


    /etc/sysconfig/network-scripts/ifcfg-eth0
    DEVICE=eth0
    ONBOOT=yes
    BOOTPROTO=dhcp



    /etc/sysconfig/network-scripts/ifcfg-eth1
    DEVICE=eth1
    IPADDR=172.16.64.25
    NETMASK=255.255.248.0
    NETWORK=172.16.64.0
    BROADCAST=172.16.64.255
    ONBOOT=yes
    BOOTPROTO=static


    /etc/sysconfig/network
    NETWORKING=yes
    HOSTNAME=colpmc81
    GATEWAY=200.161.73.65
    GATEWAYDEV=eth0


    O proxy squid:

    - já está configurado com as acls, http_access e demais opções (já tenho um proxy rodando no conectiva 8.0); o meu problema está na configuração da rede.

    Demais:
    - as placas já estão instaladas com seus respectivos módulos e estão funcionando normalmente; na inicialização do sistema elas estão ok; em /etc/modules.conf também.


    Dúvidas:
    1)Será que tá certo isto? Pois no Conectiva 8.0 estou acostumado com o Linuxconf e configuro por lá.
    2)Existe linuxconf para o RedHat 9.0 ?
    3)tem que configurar algum roteamento de uma placa pra outra pra rolar? -> as duas placas estão configuradas e funcionando corretamente, pois antes de testar com o link de internet (speedy empresa) coloquei dois ips da minha rede interna e todas as maquinas da minha rede pingavam os dois ips das duas placas.
    4)


    O meu objetivo é montar neste servidor o seguinte:
    - Proxy & Caching
    - Firewall


    O que fazer?

    Obrigado pessoal!

  2. Kra, infelizmente naum existe LINUXCONF para Red Hat
    vc colocou alguma regra de nat para o seu servidor RH9
    tipo:

    iptables -t nat -A POSTOROUTING -o ethX -j MASQUERADE
    X= n da placa com o IP REAL

    Vc subiu o serviço de DNS, indicou para o seu servidor que o IP INterno será o IP do DNS, da rede???????

    Poste aqui mais detalhes de sua configuração
    Fallow [ ] ´s



  3. Cara!

    Instalei o Linux pela primeira vez!
    O que é necessário para funcionar o que eu quero?
    Eu tenho que configurar iptables + DNS?
    o que eu devo colocar no iptables para funcionar isto?
    Obrigado.

  4. Olha, tente usar o Webmin.
    Pois ele é uma mão na roda, e deixa mais fácil a tarefa de configuração de serviços no linux.
    T+
    Douglas






Tópicos Similares

  1. samba com duas placas de rede
    Por wasley no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-01-2006, 17:34
  2. Servidor com duas placas de rede!!
    Por alexandresamorim no fórum Servidores de Rede
    Respostas: 5
    Último Post: 01-08-2005, 07:48
  3. problema com duas placas de rede no rh9
    Por nelson_info no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-07-2005, 10:21
  4. Proxy com duas placa de rede
    Por Systello no fórum Servidores de Rede
    Respostas: 10
    Último Post: 03-08-2004, 09:30
  5. Servidor com duas placas de rede Samba + NAT
    Por ruzon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-02-2004, 11:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L