+ Responder ao Tópico



  1. #1

    Padrão falta de pacotes

    Galera,

    to tentando atualizar meu apache para versão 1.3.27 mas quando vou instalar ele diz que falta os pacotes libdb-3.3.so e libmm.so.11. Onde posso acha-los??
    Ja garimpei o cd e nada. Tambem procurei no rpmfind.net e nada. <IMG SRC="images/forum/icons/icon27.gif">

  2. #2
    devlinmaxx
    Visitante

    Padrão falta de pacotes

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-09-02 16:25, roggy wrote:
    Galera,

    to tentando atualizar meu apache para versão 1.3.27 mas quando vou instalar ele diz que falta os pacotes libdb-3.3.so e libmm.so.11. Onde posso acha-los??
    Ja garimpei o cd e nada. Tambem procurei no rpmfind.net e nada. <IMG SRC="images/forum/icons/icon27.gif">
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Tenta no www.rpmseek.com, se vc num achar la num acha em lugar algum! <IMG SRC="images/forum/icons/icon_confused.gif"> brincadeirinha.
    Bom, claro, se voce tiver acesso a internet o melhor e dar aquele bom e velho apt-get upgrade apache apontando pra um source.list atualizadissimo...
    Minha opiniao.



  3. #3

    Padrão falta de pacotes

    Obrigado colega, vou pesquisar.

    Peço desculpas à galera do fórum, pois postei uma duvida na área errada. Apache não tem nada a ver com proxy/nat/firewall. <IMG SRC="images/forum/icons/icon_confused.gif">

  4. #4
    beastie
    Visitante

    Padrão falta de pacotes

    vai no

    rpmfind.net

    escreve o nome completo do que vc precisa no campo de busca que ele vai te dar o pacote


    Ex:
    libmm.so.11

    t+