Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. tenho um servidor rh9, rodando sendmail, criei as contas de e-mail para todos os usuários, iniciei o serviço do pop3, e o smtp, o servidor dns também está configurado, porém quando eu uso o nmap em 10.10.0.1 (que é o ip do servidor) ele não mostra a porta do smtp aberta, porém quando eu uso o nmap em localhost ele mostra, quando eu tento conectar via telnet em 10.10.0.1 na porta 25 ele diz q a conexão foi recusada, ou seja, a porta está fechada, porém em localhost conecta. Alguém sabe o que pode ser? tipo, eu quero que o serviço smtp esteja funcionando para toda a rede.

    []´s

  2. Eh assim mesmo, ele nao filtra nada pra localhost



  3. netstat -tan | grep LISTEN

    tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN

    se aparecer isso ou algo do tipo

    tcp 0 0 10.10.0.1:25 0.0.0.0:* LISTEN

    ele vai estar rodando para todas as interfaces ou somente na interface em questao ...

  4. eu tentei o nestat -tan | grep LISTEN mas ele não mostrou nada.

    tipo, ele só está funcionando em localhost, não funciona nas outras interfaces.

    []´s

    Vinícius



  5. remova o grep e mostre o q aparece

    entretanto eu nao manjo muito do .cf do sendmail, mas deve ter alguma coisa la que diga em qual interface(s) ele rodara






Tópicos Similares

  1. SMTP-AUTH
    Por Seijuurou no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-12-2002, 10:29
  2. Retorno de erro smtp;554 5.6.1!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-11-2002, 17:38
  3. smtp
    Por MiddleEarth no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-11-2002, 16:56
  4. squid+iptable-smtp.pop
    Por APeixoto no fórum Segurança
    Respostas: 3
    Último Post: 27-09-2002, 17:12
  5. Autenticação SMTP
    Por neurobashing no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-08-2002, 16:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L