+ Responder ao Tópico



  1. #1
    Pessoal, desculpem se esta mensagem está offtopic, mas eu não sei ao certo se o meu problema é no sendmail ou no named. Instalei e configurei um servidor de e-mail com o sendmail. Percebi que em um domínio quando o e-mail é enviado, o log do sendmail diz:
    Name server: dominio.com: host name lookup failure.
    O que pode está acontecendo. Para a maioria dos domínios ta tudo ok, mas em poucos acontece isso.
    Há, eu utilizo o RedHat 9.

  2. Bom, eh o DNS sim... jah que ele nao consegue resolver.. ah esses dominios realmente existem ? procurou usando outro DNS? procurou na fapesp.br ou a internic? certifique-se que eles existem. eu diria que 95% eh culpa do seu DNS, eu custo a acreditar que seja alguma configuracao errada do sendmail... mas, nao custa verificar.






Tópicos Similares

  1. Problema no envio de e-mail Qmail
    Por pixe00 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-04-2007, 14:02
  2. Problema no envio de e-mail externos, QMAIL
    Por ThiagoOverseer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-02-2007, 14:57
  3. falha no envio de email com php
    Por maam no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 21-06-2005, 08:15
  4. Erro no envio de e-mail do Postfix
    Por vitormonteiro no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-06-2005, 13:57
  5. Problema no envio de e-mail no Sendmail
    Por wolf no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-04-2005, 08:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L