+ Responder ao Tópico



  1. Pessoal, tenho um servidor q esta compartilhando a internet com várias máquinas de duas redes diferentes (192.168.0 e 192.168.1) todas as maquinas estão acessando a net blz. Este servidor esta com 3 pl. de rede. eth0 200.., eth1 192.168.0.1 e eth2 192.168.1.1
    O q eu estou achando estranho é q este servidor, não pinga em nenhuma de suas 3 placas, e nem nas redes 192.168.0 e 1, mas p/ fora pinga normalmente e inclusive pinga resolvendo nomes tb. Ex #ping www.uol.com.br.
    Qdo tento pingar em uma das 3 placas o nas redes internas ele me da esta msg:
    Ping: sendto: operation not permitted
    ping: wrote: 192.168.0.1 chars, ret=-1

    O q esta acontecendo? Estou com algum problema de roteamento ou somente de permissão? E como faço p/ resolver isso. Estou com um problema de permissão no squid tb será q isto tem haver?
    Valeu...

  2. #2
    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-09-05 19:45, doliveira wrote:
    Pessoal, tenho um servidor q esta compartilhando a internet com várias máquinas de duas redes diferentes (192.168.0 e 192.168.1) todas as maquinas estão acessando a net blz. Este servidor esta com 3 pl. de rede. eth0 200.., eth1 192.168.0.1 e eth2 192.168.1.1
    O q eu estou achando estranho é q este servidor, não pinga em nenhuma de suas 3 placas, e nem nas redes 192.168.0 e 1, mas p/ fora pinga normalmente e inclusive pinga resolvendo nomes tb. Ex #ping www.uol.com.br.
    Qdo tento pingar em uma das 3 placas o nas redes internas ele me da esta msg:
    Ping: sendto: operation not permitted
    ping: wrote: 192.168.0.1 chars, ret=-1

    O q esta acontecendo? Estou com algum problema de roteamento ou somente de permissão? E como faço p/ resolver isso. Estou com um problema de permissão no squid tb será q isto tem haver?
    Valeu...
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Blz garoto,

    Tente ver as permissões das eth0,1,2 no iptables, se vc não criou alguma regra que não responde a protocolos icmp para as redes internas...tente criar uma regra icmp para a eth0 de qualquer lugar para qualquer lugar para ele aceitar...






Tópicos Similares

  1. Dar um ping e retornar se o link esta OK
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 9
    Último Post: 14-03-2003, 10:59
  2. ping no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-02-2003, 09:01
  3. Nao resonder a ping
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2003, 10:48
  4. Ping estranho
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-01-2003, 10:38
  5. Commando ping funciona, mas telnet e ftp NÃO !!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-10-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L