Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, estou com um problema muito chato com meu Squid 2.5.STABLE1, as vezes preciso adicionar algum site na blacklist ou whitelist ou até mesmo fazer uma alteração no squid.conf, mas, quando faço e restarto o Squid, o mesmo não volta... isso pra mim é um problemaço, pois tenho que fazer tal processo:
    squid stop
    killall -9 squid
    rm -rf /var/log/squid/*
    squid -z
    reboot
    Só assim mesmo pra ele voltar a funcionar... só que até ele voltar, já são uns 5 minutos sem Internet, e começa chover telefonema pro suporte da empresa de 7 cantos do Estado... complicado, alguém pode me ajudar? agradeço desde já! até mais...

  2. #2
    aqui eu faço ./squid stop varias vezes ate ele parar mesmo e depois ./squid start



  3. Eu também sempre faço, em todos os STOP que dou no SQUID ele joga um erro pra mim, vou no /var/log/squid/, la... de normal tem o cache.log access.log store.log e SQUID.PID, apesar de eu ter dado muitos STOPS, o processo continua ativo, é incrivel! entao, o que faco? vou e dou-le:

    killall -9 squid (mata todos os processos squid)
    rm -rf /var/log/squid/* (apago todos os arquivos deste diretorio inclusive o .pid)
    squid -z (refaço)

    apartir dai, se eu der um start no squid, ele me joga sinal de ok, mas, nao adianta, nao funciona... só mesmo reiniciando a maquita (reboot)

    isso ta me dando uma dor de cabeça!

    até mais...

  4. #4
    Abutre
    Cara,
    Tive o mesmo problema com o conectiva 8.0, daí instalei o Red Hat 9.0.
    O Squid já vem pré configurado e roda sem esses erros. No último caso, troque a distro.

    Flw <IMG SRC="images/forum/icons/icon21.gif">



  5. Hehe, eu estava com Conectiva 7 até uma semana atras, ja troquei por isso! estou com o Conectiva 9 agora, não teve boca, fico receioso que seja alguma configuração minha no squid.conf, sei la!! pra mim alterar esse servidor é complicado, ou eu pego um final de semana, ou NADA! ele gera um access.log diario em media 400mb... é complicado! é uma bosta, se eu me invocar, vou socar um slack ou até mesmo um debian, ai bora ver! :/

    valeu






Tópicos Similares

  1. Squid não esta atualizando
    Por _MANCHESTER_ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-04-2003, 18:33
  2. Squid não instala
    Por PcGuy no fórum Servidores de Rede
    Respostas: 7
    Último Post: 09-04-2003, 17:10
  3. squid nao ler ALCS
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-02-2003, 19:27
  4. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01
  5. Respostas: 3
    Último Post: 25-11-2002, 18:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L