+ Responder ao Tópico



  1. #1

    Padrão Erro Estranho na rede

    Olá a todos, não sei se alguém ai já passou por isso.
    Aqui em casa tenho três pcs, um deles como servidor de internet, rodando o cl9, um w98 e um cl8.
    O servidor, possui três placas de rede, quando tento conectar o windows na rede, ele só se conecta com uma placa rtl8980. Ja o linux so se conecta na rede com a placa de rede ne2k . O problema é que o win esta com uma placa de 10mb, e o lin com uma de 100. A minha rtl8980 e 100 e a ne2k e 10mb, por isso eu gostaria de modificar esta instalacao da rede, so que não funciona. Nao adianta mudar os ips, as máscaras... Já tentei de tudo

    Abraços
    Dirceu

  2. #2
    Visitante

    Padrão Erro Estranho na rede



    já pensou em usar um hub ou switch? pode ser que as placas não detecte as velocidades como fazem os hubs´ e as switchs .

    [email protected]



  3. #3

    Padrão Erro Estranho na rede

    Uma pergunta, para que voce prescisa de 3 placas redes? basicamente o que voce prescisa eh um firewall com 2 placas de redes e pronto.

    Nao pire de comprar uma placa adicional para cada computador que entrar na rede, se vc estiver fazendo isso, aviso logo, eh loucura isso nao existe.

    Compre um HUB amigo... um hub dos mais perebas sai por uns R$ 70 entretanto de 10mbps para internet nao tem diferenca, vc so sente na transferencia de arquivos grandes.

  4. #4

    Padrão Erro Estranho na rede

    Na verdade eu estava munhecando um hub, já que são apenas três computadores, e as placas de rede eu peguei na empresa onde meu pai trabalha...
    Como a minha rede aqui em casa é super simples, resolvi colocar 3 placas no servidor e conecta-lo individualmente com cada micro.
    Todas elas estão funcionando, pois já conectei na internet (ADSL) com todas elas, o problema é que o linux só se conecta com a mais lenta e o windows só se conecta com a mais rápida....
    Só iria comprar um hub, se fosse para utilizar o modem ADSL como um roteador, não sei se dá para fazer isso, algumas pessoas me disseram que sim, outras me disseram que não.
    O meu modem é um Speed Touch pro da Alcatel.
    Já baixei o manual, só que ainda não tive tempo de lê-lo, na página da alcatel eles dizem que ele não atua como roteador quando está utilizando o protocolo pppoe.