+ Responder ao Tópico



  1. #1

    Padrão koffice ???

    Ae pessoal alguem sabe o é preciso para rodar o koffice no rh9 com blackbox? Esta me retornando um erro que começa com Mutex falhou ou algo do tipo!!!


    se alguem souber de alguma coisa favor postar ae!

  2. #2

    Padrão koffice ???

    Cara, eu acho que você deve ter alguns pacotes do kde instalados para que o koffice funcione corretamente.
    Tem certeza que as dependências do koffice não estão qubradas?



  3. #3

    Padrão koffice ???

    Ae velhinho....

    Bem, se estiver quebrada é falha do Rh9 na instalação pois selecionei o aplicativo para ser instalado e ele deveria adicionar automaticamente as dependencias, não é? tambem nao entendo...


  4. #4

    Padrão koffice ???

    Ae galera o negócio é o seguinte...

    Estou instalando RH9 nas maquinas do escritorio (20 maq), escolhi o pacote Koffice, e cups, com interface xfce... nos testes foi o que melhor resultado deu, apesar de o black ficar generosos segundos mais rápido, o xfce é muito mais elaborado, e deixa menos dificil que ocorra algum trauma para os usuários...

    Mas voltando ao assunto escolhi o Koffice pela semelhança com MS-Office e o fundamental... muito mais leve que o visinho OpenOffice.. só que só obtive sucesso quando instalei o kde na maquina...

    se algume souber o motivo e principalmente o que fazer para que o koffice funcione sem a necessidade instalar o kde... por favor poste ai... pois mesmo que não o use (use o xfce)... quando inicio o X, ele carrega um monte de coisas do kde que deixa mais lento ainda a maquina... Eu não desabilito pois tenho medo de prejudicar o koffice!

    valeu galeera



  5. #5

    Padrão koffice ???

    <quote>
    Ae velhinho....

    Bem, se estiver quebrada é falha do Rh9 na instalação pois selecionei o aplicativo para ser instalado e ele deveria adicionar automaticamente as dependencias, não é? tambem nao entendo...

    <quote>


    O negocio e o seguinte....
    As vezes, pode ser que tenha ocorrido algum problema durante a instalacao, ou um problema durante a desinstalacao de algum arquivo, pode ser que voce tenha desinstalado algum pacote que nao poderia (isso se o que eu estiver supondo seja verdade), com isso a base dedados do rpm pode estar corrompida.
    Nao sei sei no rh9 ainda tem o synaptic, se tiver, rode ele pois ele deteca este tipo de erro, se ele houver.
    Nao sei se e este o seu problema, nunca tentei fazer isso que voce esta tentando fazer.

  6. #6

    Padrão koffice ???

    Ae velhinho o synaptic é do linux conf e eu uso o "redhat-config-packages", que aparentemente verifica as dependências, para instalação de um pacote e mesmo assim dá erro... então não sei o que poderia ser, vou dar um tempo nesta tarefa e quando retornar se achar uma solução posto aqui para comartilhar a experiencia!

    Valeu a atenção de todos! <IMG SRC="images/forum/icons/icon_wink.gif">



  7. #7

    Padrão koffice ???

    Blz cara....
    Nao sei se voce ja tentou dar um
    rpm --rebuilddb
    Talvez funcione