+ Responder ao Tópico



  1. #1
    Pessoal,

    Possuo um servidor de impressão com o RedHat9 instalado e duas HP930C configuradas.
    Consigo imprimir normalmente de qualquer aplicativo que rode no windows.
    Também consigo imprimir de aplicativos que rodam em DOS, porém, os acentos contidos nas palavras não são impressos, as palavras saem truncadas.... Alguém teria alguma dica?

    Obrigado.

    Nilton.

  2. #2
    Pedrinha
    Amigo eu tive um problema com um programa que roda no DOS
    e no windows funcionava legal... no dos tb mas em um programa da empresa nada nem a pal e tb saia com uns erros lokos ... =|
    mudei varios drivers consegui melhorar bastante com o cups gerenciando impressão tenta trocar de driver ! só q não obtive sucesso
    tinha partes do programa que imprimia outras não, tudo funcionava como deveria mas só o programa no DOS que num funfava acabei colocando o windows por motivos de time se alguem souber alguma dica ficaria agradecido....
    link, textos qualquer coisa
    até mais...



  3. #3
    sergiovl
    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-09-10 17:09, Anonymous wrote:
    Pessoal,

    Possuo um servidor de impressão com o RedHat9 instalado e duas HP930C configuradas.
    Consigo imprimir normalmente de qualquer aplicativo que rode no windows.
    Também consigo imprimir de aplicativos que rodam em DOS, porém, os acentos contidos nas palavras não são impressos, as palavras saem truncadas.... Alguém teria alguma dica?

    Obrigado.

    Nilton.
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Aqui no trampo tenho um servidor com o Conectiva 8 e várias impressoras configuradas, o CUPS está rodando normalmente e uma versão meio velhinha, sai tudo normal mas os programas MS-DOS aqui estão rodando dentro do DOSEMU nas estações com linux, verifique o driver que está instalado para essas impressoras e veja a configuração...
    Eu recomendo que vc modifique o /etc/sysconfig/i18n para configurações em português, sempre ponho LC_ALL=pt_BR pois assim os programas tentam rodar em português.

    ----------
    []&acute;s
    Animal-X®
    Linux registered user #305281


    [ Esta mensagem foi editada por: sergiovl em 11-09-2003 08:31 ]






Tópicos Similares

  1. Arquivo .REG (regedit) Registro de Sistema do WinXP
    Por terra_jr no fórum Assuntos não relacionados
    Respostas: 0
    Último Post: 29-12-2005, 16:21
  2. Manutencao do sistema...!?!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-05-2003, 16:12
  3. Expirar senhas do Sistema no Linux
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-04-2003, 15:33
  4. atualização do sistema
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-12-2002, 23:28
  5. Atualização do Servidor de Impressão?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-07-2002, 20:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L