+ Responder ao Tópico



  1. #1
    catharina
    Boa Tarde! Utilizo o conectiva linux 9 e preciso configurar uma impressora que está em um servidor windows xp. Consigo visualizar toda a rede, mas não consigo configurar a impressora. Agradeceria muito quem pudesse me ajudar.... Obrigada. Catharina

  2. #2
    Gnuser
    Bom primeiro vc tem que deixar a impressora no XP configurada para rede (serv. de impressão) dai, vc pode utilizar o samba para fazer a ligação com o servidor de impressão (no caso o XP ), e no arquivo smb.conf descomente as linhas que digam algo sobre printer, e crie um usuário samba que tenha suporte a impressão.
    Dai, quando vc logar na maquina windows com este usuário ele irá identificar o servidor de impressão tbm. <IMG SRC="images/forum/icons/icon_biggrin.gif">
    Espero ter ajudado de alguma forma.



  3. #3
    Olá, gostaria de aproveitar e utilizar este topico, pois eu estou com o mesmo prob.
    No meu caso, no conectiva 9, eu utilizo o conf. de impressoras, coloco ela como LTR(+ ou - isto), e escolho uma impressora em rede Rwindows XP, encontro as maquinas(no caso quando eu mando fazer uma varredura na rede), e a porta, mandando assim instalar as impressora que eu escolho.
    Tudo certinho até ai, o problema e que quando eu mando instalar o drives, aparece um erro que eu naum possuo o drives (no caso da HP500, seria Foomatic+hpij).
    Sendo que eu ja baixei o foomatic(e ainda atualizei o mesmo), e tenho o arquivo (que esta em xml).
    Como eu faço para que ele instale a impressora?
    Tambem utilizei o CUPS para mandar imprimir, mais o problema é que quando eu mando uma impressão de teste, naum sai nada.
    Será que eu estopu fazendo alguma coisa errada?
    Como eu mand compilar o arquivo em xml, para que eu possa utilizar na impressora?
    Ficarei muito grato pelas resposta, que certamente ajudará tambem o companheiro que abriu este topico.
    <IMG SRC="images/forum/icons/icon_razz.gif">

  4. #4
    Gnuser
    O problema está no driver da impressora, só pode ser isto, mas se vc disse que baixou o que estava necessitando... tente remover suas bibliotecas e tbm seus pacotes e instale o drive novamente <IMG SRC="images/forum/icons/icon_frown.gif"> isto pode dar certo.... tente instalar a impressora via konqueror:

    digite http://localhost:631/
    dai vc configura por ai e deixa ela compartilhada para rede.



  5. #5
    catharina
    Bom Dia!! Agradeço a ajuda dada acima, mas ainda nao consegui configurar. <IMG SRC="images/forum/icons/icon24.gif"> O problema aqui não é de driver, já verifiquei. Antes tinha o RH8 e não tive problemas deste tipo. Se alguém mais tiver alguma idéia..... Obrigada! Catharina <IMG SRC="images/forum/icons/icon27.gif">






Tópicos Similares

  1. configuração de impressora no CUPS
    Por fabdisca no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-06-2006, 07:44
  2. Configuração de impressora remota no Debian 3.1
    Por wallacef no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-05-2006, 15:22
  3. Configuração de impressora da rede windows pra rede linux
    Por mdourado no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-07-2005, 15:34
  4. configuração de impressora no kalango
    Por welinton no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-04-2005, 06:59
  5. Configuração de Rede!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-02-2003, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L