Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    silaspc
    Fala Galera.

    Eu tinha antes em minha máquina o Conectiva 9 instalado, mas estava muito lento para utilizar o KDE ou qualquer interface gráfica, então verifiquei que tinha lançado a Revista Do Linux número 44 com o cd do Conectiva 9 preparado especialmente para a RDL. Resolvi instalar os novos cds (o que ocorreu muito bem), com as características abaixo:

    1- Meu micro tem 2 HDs: um de 2.5Gb (windows com duas partições) e outro com 10Gb (Linux).
    1.1- O HD do windows é o Master.

    2- Durante a instalação (na hora do particionamento), montei as partições do HD do windows e configurei as do linux.
    OBS: Não formatei as partições do windows.
    2.1- No final da instalação, selecionei o uso do Grub na MBR.

    Ao inicializar o micro, notei que o windows não estava iniciando (aparecia aquela tela de inicialização do windows Me, que antigamente saía rápido), reiniciei novamente e selecionei o modo de segurança e apareceram as seguintes informações:

    O windows está ignorando os arquivos de inicialização.

    O seguinte arquivo está ausente ou corrompido: C:\windows\ifshlp.sys
    O seguinte arquivo está ausente ou corrompido: C:\windows\system\vmm32.vxd

    Digite o nome do carregador do windows:


    Preparei então os arquivos e substituí os mesmos, mas não adiantou, aparecendo as mesmas mensagens.

    O que acho interessante é que não é a primeira vez que acontece isso comigo, pois ao instalar outras versões também acontecia algumas vezes e ao re-instalar novamente voltava ao normal.

    OBS: Com o anterior (Conectiva 9) utilizado, estava iniciando normalmente.
    Neste momento estou utlilizando o novo (Conectiva 9) instalado e acho que está bem melhor que o primeiro a ser lançado (as interfaces gráficas estão mais rápidas, dentre outras melhorias).

    Micro utilizado, caso necessitem das informações:
    Pentium I 233 MMX
    96 Mb RAM



    Gostaría de saber se há alguma solução para fazer com que o windows inicie sem necessitar re-instalar o linux ou também o windows.

  2. #2
    Mero_Aprendiz
    Ola meu amigo.
    Tem um utilitario windows muito bom que se chama REGEDIT.
    Tente executa-lo para ver se fica tudo bem:
    regedit /fix
    Se não der certo, reinstall windows.
    Falows.



  3. Caros colegas, acho que este regedit so funciona quando voce estiver rodando o windows, caso nao consiga inicia-lo mais, tente o scanreg, que um aplicativo, que algumas vezes encontra problemas no registro do seu windows. So que cuidado, ele nao corrige os problemas do windows, na verdade ele apenas recupera um backup antigo, nao tivesse problemas.....

  4. #4
    silaspc
    Obrigado pelas dicas, mas ao tentar entrar com o disco de boot, ele não consegue entrar na unidade C do windows, aparecendo as opções anular falhar repetir, se não me engano. No entanto, na unidade D ele consegue entrar normalmente.

    Re-instalei novamente o Conectiva 9 e notando que não mudou, instalei o 8, mas continua a mesma coisa, ou seja, o problema não deve ser na instalação do linux como acontecia anteriormente.



  5. talvez voce alterou a tabela de particao do seu hd durante a instalacao do linux...
    Se for isso cara, vc se f.....







Tópicos Similares

  1. problemas com rede Conectiva e Suse
    Por jmsteinbach no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-05-2005, 08:20
  2. Problemas com o Conectiva 10
    Por jedi no fórum Servidores de Rede
    Respostas: 14
    Último Post: 01-05-2005, 15:01
  3. AJUDEM ME A COMPARTILHAR NET COM LINUX CONECTIVA 8
    Por wlourenco no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-03-2004, 13:13
  4. Problemas com o conectiva 9!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-11-2003, 10:58
  5. Problemas com o conectiva 9!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-11-2003, 02:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L