+ Responder ao Tópico



  1. #1
    rEsEtbnu
    Olá galera.

    Meu mouse não funciona direito. Quando entro no X o mouse está no centro, dai se mexo ele uma unica vez, ele acaba indo para o canto superior direito da tela, e quando mexo ele, ele não sai do canto, apenas abre e fexa o menu, diversas vezes.

    Instalei o X, e já tentei configura-lo tanto pelo modo grafico como pelo modo caracter. (XF86config, XF86cfg).

    Já editei os arquivos /usr/X11R6/lib/X11/XF86Config e o /etc/X11/XF86Config, alterando a porta do mouse.

    Usei as seguintes portas: /dev/sysmouse, /dev/mouse/, /dev/psm0 e nada, sempre a mesma coisa.

    Isso no FreeBSD 4.7 e mouse PS2

    O que eu poderia fazer além disso?

    []´s ^rEsEt



    [ Esta mensagem foi editada por: rEsEtbnu em 22-09-2003 18:03 ]

  2. #2
    Aeee, eu tive esse problema também + foi porque eu coloquei o mouse IMPS2 no mouseconfig, se vc quiser mudar, tenta aee, entra no mouseconfig e altera ele, isso eu fiz no slackware, n sei se no seu sistema é igual. <IMG SRC="images/forum/icons/icon_wink.gif">






Tópicos Similares

  1. Como configurar Mouse no Slackware 8.1??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-09-2003, 10:38
  2. Como configurar o Mouse no Slackware 8.1???
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-07-2003, 13:38
  3. mouse no slack
    Por mirror no fórum Servidores de Rede
    Respostas: 5
    Último Post: 19-03-2003, 12:13
  4. Mouse vs. X11
    Por no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 07-02-2003, 22:27
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L