+ Responder ao Tópico



  1. #1
    spadinha
    Visitante

    Padrão inicialização

    i aee galera
    eu estou com um problema na montagem de uma particao Netware
    estah todo configurado legal mais naum está montando na inicialização estou precisando montar toda vez q eu logo!
    se alguem tiver uma solução ae me dah uma força

    falow valeu

  2. #2
    beastie
    Visitante

    Padrão inicialização


    no seu profile tbm dá pau na hora de montar???
    vc pode colocar lá...



  3. #3
    spadinha
    Visitante

    Padrão inicialização

    i aeee
    ainda naum estah dando certo
    na inicializaçao naum estah conseguindo localizar o servidor
    diz q o servidor naum pode ser encontrado
    mais depois qdo executo o comando pelo console dah certo

    eh bem estranho
    se alguem souber qual eh o ultimo arquivo q eh inicializado ae diz ae pra mim pq eu jah tentei varios deles e sempre tah dando erro

    ve ae se alguem pode me ajudar

    falow valew

  4. #4

    Padrão inicialização

    e se vc colocar o comando de montagem que vc usa no arquivo
    /etc/rc.d/rc.local ?!?!

    acho que funcionaria, pois ele é carregado após todos os serviços terem
    inicializados.



  5. #5
    spadinha
    Visitante

    Padrão inicialização

    i aee
    jah tentei issu tb! jah coloquei no rc.local
    mais ele ainda naum localiza o servidor
    eu estou tentando instalar o nwe_mars q o Gnuser me indicou

    mais valeu achu q assim deve dar certo

    falow

  6. #6
    spadinha
    Visitante

    Padrão inicialização

    eu denovo
    nem deu certo o pq eh q fica parado esperando a senha e o linux entra direto no modo grafico sendo assim naum estah dando para precionar enter para sair da tela de passord:

    e a inicialização fica parada naquela parte

    como no netware o login que eu estou colocando no comando naum tem senha alguma,
    eu estou usando o seguinte comando para montagem
    ncpmount <DESTINO DE MONTAGEM> -S <SERVIDOR> -V <VOLUME> -U <NOME DO USUARIO>

    e teria o -P para o password, mais como o password eh null entaum dah erro se eu especificar o -P
    se alguem souber como especificar o -P Vazio ae dah uma dica ae

    falow valeu



  7. #7

    Padrão inicialização

    veja um exemplo de copmo colocar no /etc/fstab

    MIRROR/DOWNLOAD /home/pub/mirror ncp defaults,mode=644,uid=mirror,gid=mirror,owner=root,volume=SYS,nopasswd,multiple

    veja mais em:

    http://gd.tuwien.ac.at/linuxcommand....ncpmount8.html

  8. #8
    spadinha
    Visitante

    Padrão inicialização

    ow deu certo aki valeu aeee

    falow



  9. #9
    spadinha
    Visitante

    Padrão inicialização

    olha eu enchendu o saco

    meu eu consegui tudo funcionou 2 dias direto
    mais agora naum estah mais liberando para escrever
    tipo assim fica somente liberado para o usuario root salvar na pasta montada
    e eu naum consigo fazer com que o usuario normal utilize nenhum arquivo desta pasta sem ser no mode de só leitura

    naum sei o q q aconteceu mais naum foi mechido em nada e soh estah liberando para o usuario root


    eu tinha utilizado o metodo no fstab
    dae tava acontecendo a mesma coisa somente o root estava podendo salvar
    entaum configurei o painel e coloquei o ncpmount no rc.local
    estava certo , porem agora estah pipocando


    ve se me aguenta mais um pouco ae

    falow valew

  10. #10
    spadinha
    Visitante

    Padrão inicialização

    olha eu enchendu o saco

    meu eu consegui tudo funcionou 2 dias direto
    mais agora naum estah mais liberando para escrever
    tipo assim fica somente liberado para o usuario root salvar na pasta montada
    e eu naum consigo fazer com que o usuario normal utilize nenhum arquivo desta pasta sem ser no mode de só leitura

    naum sei o q q aconteceu mais naum foi mechido em nada e soh estah liberando para o usuario root


    eu tinha utilizado o metodo no fstab
    dae tava acontecendo a mesma coisa somente o root estava podendo salvar
    entaum configurei o painel e coloquei o ncpmount no rc.local
    estava certo , porem agora estah pipocando


    ve se me aguenta mais um pouco ae

    falow valew



  11. #11
    spadinha
    Visitante

    Padrão inicialização

    olha eu enchendu o saco

    meu eu consegui tudo funcionou 2 dias direto
    mais agora naum estah mais liberando para escrever
    tipo assim fica somente liberado para o usuario root salvar na pasta montada
    e eu naum consigo fazer com que o usuario normal utilize nenhum arquivo desta pasta sem ser no mode de só leitura

    naum sei o q q aconteceu mais naum foi mechido em nada e soh estah liberando para o usuario root


    eu tinha utilizado o metodo no fstab
    dae tava acontecendo a mesma coisa somente o root estava podendo salvar
    entaum configurei o painel e coloquei o ncpmount no rc.local
    estava certo , porem agora estah pipocando


    ve se me aguenta mais um pouco ae

    falow valew

  12. #12
    spadinha
    Visitante

    Padrão inicialização

    olha eu enchendu o saco

    meu eu consegui tudo funcionou 2 dias direto
    mais agora naum estah mais liberando para escrever
    tipo assim fica somente liberado para o usuario root salvar na pasta montada
    e eu naum consigo fazer com que o usuario normal utilize nenhum arquivo desta pasta sem ser no mode de só leitura

    naum sei o q q aconteceu mais naum foi mechido em nada e soh estah liberando para o usuario root


    eu tinha utilizado o metodo no fstab
    dae tava acontecendo a mesma coisa somente o root estava podendo salvar
    entaum configurei o painel e coloquei o ncpmount no rc.local
    estava certo , porem agora estah pipocando


    ve se me aguenta mais um pouco ae

    falow valew



  13. #13
    spadinha
    Visitante

    Padrão inicialização

    olha eu enchendu o saco

    meu eu consegui tudo funcionou 2 dias direto
    mais agora naum estah mais liberando para escrever
    tipo assim fica somente liberado para o usuario root salvar na pasta montada
    e eu naum consigo fazer com que o usuario normal utilize nenhum arquivo desta pasta sem ser no mode de só leitura

    naum sei o q q aconteceu mais naum foi mechido em nada e soh estah liberando para o usuario root


    eu tinha utilizado o metodo no fstab
    dae tava acontecendo a mesma coisa somente o root estava podendo salvar
    entaum configurei o painel e coloquei o ncpmount no rc.local
    estava certo , porem agora estah pipocando


    ve se me aguenta mais um pouco ae

    falow valew