+ Responder ao Tópico



  1. #1
    Quando tento estartar o servirdor X, digitando o startx,é apresentado a seguinte mensagem:

    Fatal Server Error:
    No Screens Found.


    Alguém sabe o que pode estar acontecendo ?

    []´s

  2. #2
    tonton
    Provavelmente seu mouse não esta intalado ou sua placa de video esta setada com drive errado, como fez a inatalaçao da sua distro. Via mado console ou grafico?

    Reveja na instalaçao... <IMG SRC="images/forum/icons/icon_wink.gif">



  3. Eu tive um este problema , algum resoli alterando a resolução no lilo.conf

  4. #4
    Resolvi meu problema e gostaria de compartilhar a solução. Lá vai :

    Quando fiz a instalação do Debian Woody, escolhi a opção de deixar o debconf responsável pelo gerenciamento dos parâmetros do arquivo XF86Config que ele o fez criando um novo arquivo XF86Config-4. Mesmo que eu rodasse o XF86Config, as alteração não eram lidas pelo SO. A solução então, foi excluir o arquivo XF86Config-4, deixando somente o XF86Config.

    Obrigado a todos !

    Fabio



  5. Só para complementar também... No RH9, (não sei se em outras distros também acontece!) o arquivo "XFreeconfig", vem com uma linha mais ou memos assim "Unix 7100" que se comentada o X roda direitinho...






Tópicos Similares

  1. Respostas: 4
    Último Post: 11-01-2012, 11:05
  2. Problemas com meu servidor de EMAIL
    Por djronanc no fórum Servidores de Rede
    Respostas: 14
    Último Post: 30-09-2011, 11:31
  3. problema com segundo servidor mikrotik
    Por siegfried69 no fórum Redes
    Respostas: 1
    Último Post: 13-09-2008, 20:57
  4. Problemas com o servidor
    Por W@rl0ck no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2004, 10:20
  5. Problemas com de servidor de Counter Strike
    Por pecechizte no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2004, 10:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L