+ Responder ao Tópico



  1. #1
    muganga
    é o seguinte pessoal...
    interface lan roteador = 192.168.1.2
    interface eth0 linux = 192.168.1.1
    interface eth1 linux = 10.1.1.250

    coloquei as seguintes regras no rc.local

    modprobe iptables

    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    depois adicionei um gw
    route add default gw 192.168.1.2

    do linux consigo pingar tanto os ips da minha rede interna como ips da internet, ja da minha rede interna nao consigo pingar nem os ips 192.168.1.2 , 192.168.1.1 e nem ips da internet tipo 200.225.223.20

    alguem aqui do forum me de uma luz

    Muganga
    ICQ: 170117636

  2. #2
    cria um rota dizendo que tudo que sair da sua ETH rede local,
    deve ser para ETH Internet



  3. #3
    muganga
    como crio essa rota?







Tópicos Similares

  1. NAT não funciona.
    Por cyberwalk no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-05-2007, 00:24
  2. DEBIAN SARGE + VELOX + NAT + NÃO FUNCIONA
    Por s3ri4l no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-05-2006, 06:20
  3. NAT nao funciona (erro iptables ao rodar o script do nat)
    Por lgmferras no fórum Servidores de Rede
    Respostas: 10
    Último Post: 23-11-2004, 13:53
  4. NAT não funciona INTERNAMENTE
    Por frikasoide no fórum Servidores de Rede
    Respostas: 5
    Último Post: 01-10-2004, 08:39
  5. Nat não funciona
    Por no fórum Segurança
    Respostas: 3
    Último Post: 16-01-2003, 23:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L