+ Responder ao Tópico



  1. #1
    webluc
    O que eu fiz.
    Download do squid .
    depois
    tar xvf squidXX
    ./configure
    make
    make install

    depos ./squid -z
    e ./RunCache
    diz que roda tudo ok. Mas não navega.

    mas depois de 30 segundos o squid cai do processo e pronto...

    ./squid -v
    Squid Cache: Version 2.5.STABLE4

    Uso o RedHat 9.



  2. Veja a configuração do squid.conf e verifique também as permissões da pasta de log.



  3. #3
    webluc
    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-10-02 14:01, rdsat wrote:
    Veja a configuração do squid.conf e verifique também as permissões da pasta de log.
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    ./RunCache
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    ./RunCache: line 35: 1642 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    ./RunCache: line 35: 1650 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    ./RunCache: line 35: 1658 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    ./RunCache: line 35: 1666 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    ./RunCache: line 35: 1674 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    ./RunCache: line 35: 1682 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    RunCache: EXITING DUE TO REPEATED, FREQUENT FAILURES

    o que e isso ?


  4. #4
    guardian_metal
    Tente usar a versão que vem com o red hat 9, a stable1.






Tópicos Similares

  1. Squid não funciona... help-me
    Por lordsnc no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-02-2009, 12:21
  2. Squid novo cai toda hora
    Por uoquisala no fórum Servidores de Rede
    Respostas: 13
    Último Post: 19-09-2006, 15:02
  3. Squid - Help ME
    Por rhudsonj no fórum Servidores de Rede
    Respostas: 9
    Último Post: 06-06-2005, 08:45
  4. Squid cai
    Por elton no fórum Servidores de Rede
    Respostas: 8
    Último Post: 21-02-2005, 15:35
  5. daemon apache inicializa e cai
    Por stingray no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-07-2004, 08:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L