+ Responder ao Tópico



  1. #1
    muganga
    pessoal....to com problema outlook...minhas regras no0 rc.local sao as seguintes....

    modprobe ip_tables

    iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to 3128
    iptables -t nat -A FORWARD -s 10.1.1.0/24 -p tcp --dport 25 -j ACCEPT
    iptables -t nat -A FORWARD -s 10.1.1.0/24 -p tcp --dport 110 -j ACCEPT


    acontece que com essas regras meu outlook da a seguinte msg de erro..

    Não foi possível conectar-se ao servidor. Conta: ´correio.redeplaneta.com.br´, Servidor: ´correio.redeplaneta.com.br´, Protocolo: POP3, Porta: 110, Segura (SSL): Não, Erro de soquete: 10060, Nº do erro: 0x800CCC0E

    para solucinar tenho que habilitar o ip_forward (echo 1 >> /proc/sys/net/ipv4/ip_forward) o problema é que quando habilito o ip_forward os usuarios da rede conseguem navegar sem o proxy....
    COMO RESOLVO ISSO?

    valeu

    Muganga

  2. reveja o seu firewall .......... faça uma politica de bloqueio total e va liberando somento o que vc precisa ........ e vc vai precisar do ip_foward ativo senão vc não vai conseguir acessar seu e-mail ... é necessario







Tópicos Similares

  1. Problemas com a porta LAN de equipamentos UBNT
    Por LinkDedicado-BRASIL no fórum Redes
    Respostas: 3
    Último Post: 29-10-2015, 10:57
  2. Problema com a porta 1999
    Por ericsonpe no fórum Redes
    Respostas: 5
    Último Post: 17-03-2008, 09:45
  3. Postfix só com a porta 110
    Por phacam no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-05-2005, 10:54
  4. Problemas com a porta
    Por Ulissesrlc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-07-2004, 10:55
  5. Problemas no squid com a porta 8088
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 08:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L