+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Ambiente X

    Eu instalei o ambiente grafico novamente mas o X fikou muito lento.
    quando eu instalei da primeira vez o ambiente grafico tinha fikado lento tb. mas agora eu nao consigo deixar ele mais veloz.
    eu uso slackware 9 e gnome como modo grafico.
    alguem pode me ajudar?

  2. #2

    Padrão Ambiente X

    Nesta segunda instalação, vc compilou o X ou vc instalou de pacotes tipo rpm (não sei se isso existe no slack?)?



  3. #3

    Padrão Ambiente X

    Qual seu proc/ram? e qual x manager vc esta usando? se for algo do tipo KDE 3 ou Gnome 2.2 e voce tiver em p100 64mb vc tera serias dificuldades, opte por um X mais leve como por exemplo afterstep (ainda ta leve isso?), blackbox, icewm (ick), windowmaker, ou ate mesmo o fluxbox (bom tente 1o. o blackbox, o fluxbox e horrivel... tao quanto o icewm).

  4. #4
    kappalinux
    Visitante

    Padrão Ambiente X

    to usando o slackware com o gnome como ambiente grafico.
    mas po pessoal o estranho eh q eu consegui arrumar isso da primeira vez.
    mas agora nao ta dando certo!!!!
    mas eu nem lembro como foi q eu deixei o X mais veloz.



  5. #5
    kappalinux
    Visitante

    Padrão Ambiente X

    Ae pessoal consegui resolver o problema!
    <IMG SRC="images/forum/icons/icon_wink.gif">
    Era o seguinte, eu percebi q toda vez q carregava o X as configuracoes do /etc/X11/XF86Config entao notei q mesmo tentando configurar o X com o xf86config as configuracoes nao seriam salvas pq o root eh unico usuario q pode editar os arquivos do /etc
    Entao loguei como root e configurei o X com o Xf86config e as configuracoes foram detectadas automaticamente para os demais usuarios!
    agora ta blzinha!!!
    valeu pela ajuda
    []&acute;s
    falooow pessoal