+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Netscape no CL 8.0

    Pessoal

    Instalei um CL 8.0 como esta´cao de trabalho aqui no escritorio. ate ai tudo OK
    e instalei o Netscape para ser usado com navegador,correio e icq o problema ´e na aparencia dele.

    Ex: Se eu Inicializar o nescape a tela do KDE fica orrivel e se eu clico o mouse no DeskTop do KDE a tela do Netscape fica cor de abobora toda esquisita.

    OBS: Com os outros software do KDE e o OpenOffice fica normal

    Alguem ja viu alguma coisa assim antes. ja fusei em uma porrada de coisa no Netscape e nao consegui resolver

  2. #2

    Padrão Netscape no CL 8.0

    Tenta rodar o netscape em outro visualizador de janelas...
    Assim, se der pau, saberemos que e o netscape, e se nao der pau, saberemos que e problema do kde
    <IMG SRC="images/forum/icons/icon_biggrin.gif">



  3. #3

    Padrão Netscape no CL 8.0

    faz isso que nosso amigo falou..
    agora, se for o netscape, reinstala ele..ou usa o mozilla novo..saiua versao 1.6

    falow
    <IMG SRC="images/forum/icons/icon21.gif">

  4. #4
    swap
    Visitante

    Padrão Netscape no CL 8.0

    Corrigindo nosso amigo Vaza, saiu o Mozilla 1.5 e nao 1.6

    Abraco,

    swap



  5. #5

    Padrão Netscape no CL 8.0

    Cara eu tentei este negócio de background aqui no conectiva 8 e não rolou...
    parece-me que na última linha dos Styles, que são os temas do blackbox você tem um comando assim
    rootCommand: bsetroot -mod 4 4 -bg rgb:10/18/20 -fg rgb:30/38/40
    este bsetroot é o programinha que mostra o que está no fundo do black box aqui, só que este bsetroot não suporta figuras como você queria... tem que arranjar um cara que faça isso
    verifica pra mim, o que que tem na linha do root command de algum estilo ai do seu black box
    posta ai pra mim ver se é diferente do meu
    o caminho dos estilos é
    /usr/share/blackbox/styles