Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Olá pessoal,

    Estou tendo problemas na configuração do X no meu conectiva 9. Efetuo instalação corretamente, ao tentar iniciar o X uma mensagem de erro alerta que não consegue encontrar os modulos da placa de vídeo, uma sis 630 on-board - Dor de cabeça - O estranho é que não ocorreu nenhum erro durante o processo de testes das configurações de vídeo, que foi reconhecido automaticamente durante a instalação, só agora isso acontece.

    Se o problema refere-se mesmo aos modulos, gostaria que me indicassem um local onde poderia consegui-los, ou caso não, uma solução para o problema.

    Obrigado


  2. Caro colega
    Os módulos das placas são carregados pelo arquivo
    /etc/modules.conf
    você sabe qual é o módulo referente à sua placa de vídeo?



  3. #3
    Infelizmente o arquivo modules conf não faz qualquer referencia a essa placa, o que me deixa ainda mais confuso.

  4. tente alterar a resolucao e as cores

    mtas vezes dah certo

    veja tbm na sintaxe do XFree86 vc tem um modo q faz uma configuracao d teste e cria um outro XF86Config pra teste

    naum lembro ao certo a sintaxe, mas tente dar um XFree86 --help pra ver certinhu

    []´s



  5. #5
    Tive problema semelhante com outra placa sis no conectiva 9. simplesmente não funcionou enquanto em várias outras distros funciona. comigo aconteceu o seguinte:
    na instalação reconheceu minha placa de vídeo corretamente com sis315, porém no primeiro uso a tela ficou toda preta e não carrega o x de maneira nenhuma.
    Não sou bom em linux e consegui descobrir no site que ele nao inclui modulos para as principais placas sis e no meu caso ele tentou rodar ele como vesa e não funcionou. conheço uma pessoa que sabe como resolver isso adicionando alguma configuração...ficou de me passar...se rolar eu posto aqui.






Tópicos Similares

  1. xf86config do freebsd5.2.1 SIS 630/730
    Por Brunk no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 22-11-2004, 04:14
  2. Placa de Vídeo SiS
    Por re_vicente no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 15-03-2004, 18:56
  3. Placa de video SIS
    Por ualex no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-08-2003, 15:16
  4. driver de video sis 630 para linux
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2003, 19:21
  5. placa de video SIS 630.
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L