+ Responder ao Tópico



  1. Boa tarde,

    Tenho o apache 2.0.47 com php instalado e gostaria de saber se para instalar o mod-ssl, ao compilar o apache tenho que compilar ophp novamente ou não?

    []s,

  2. #2
    Futuremax
    Naum precisa recompilar o php naum, mas ao recompilar o apache num esqueca de setar novamente as variaveis do php nele.... quero dizer no ./configure --alguma_coisa.... Espero ter sido claro....



  3. Desculpe-me mas não entendi?

    Seria algo como :

    * ...httpd-2.0.47]# ./configure
    --prefix=/usr/local/apache2
    --prefix=/usr/local/php
    --with-apxs2=/usr/local/apache2/bin/apxs
    --with-zlib
    --enable-mods-shared=most
    --enable-deflate
    --enable-ssl

    * ...httpd-2.0.47]# make
    * ...httpd-2.0.47]# make install
    Isto?






Tópicos Similares

  1. Ajuda com Tradução dos novos modulos da UnderLinux
    Por MarcusMaciel no fórum UnderLinux
    Respostas: 60
    Último Post: 03-06-2008, 02:48
  2. Incluir novo anexo - Anexar Arquivos
    Por jalpita no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-09-2002, 14:36
  3. Modulos (modprobe) ip_masq_ftp
    Por caps no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2002, 17:21
  4. PCMCIA - 3com modulo i82365
    Por earaujos no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-08-2002, 10:59
  5. Novos artigos
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-06-2002, 11:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L