Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Aew
    Em casa estou com uma redinha de 2 pcs ! Servidor ta sendo o WinXP Prof do meu pai com o compartilhamento ICS !!! Eu tenho Win e Linux RH9 na minha maquina !!! estou configurando o netconfig por gatway no ip do meu pai soh que tem coisas que eu não consigo dar downloads e alguns sites não abrem como o google !!! Sera que eu fiz algo de errado ? Pois no Windows eu faço tudo !!! Sera que o linux tem algum firewall ativado p/ não deixa eu fazer certas coisas se tiver me ajudem como tira ou configurar melhor.
    vlw aew !!!

  2. #2
    Futuremax
    Cheque alguns pontos como por exemplo se vc setou o Proxy no navegador (Linux), ou se no arquivo /etc/sysconfig/network-scripts/ifcfg-eth0 esta setado corretamente o gateway, e tente apagar essa linha e setar o gateway no seguinte arquivo: /etc/sysconfig/network ok??



  3. Future !! Aew
    Tipow eu dei um netconfig e adcionei o gateway do ip que ta com net ta funfando blzinha !!! então se eu por um proxy lah no mozila sendo ip do server vai melhora e navegar normal ? Quando eu chegar em casa vo verificar a linha do eth0 pra ver se o gatway seto normal !!! Vc ta falando pra apagar qual linha ?
    Vlw !!!

  4. #4
    se vc tive rodando o ICS no pc que tem a conexao de internet, você pode dexa a sua maquina como cliente dhcp ("Obter IP automaticamente" no XP, ou "IP assigned by server (DHCP)", no linux).... isso te poupa trabalho...

    agora... quanto ao proxy...

    dependendo da tua conexao ele pode ajuda mto (se for dial-up por ex.)...



  5. Aew
    Na minha maquina partição windows ele config o DHCP mesmo pra conex !!!
    no linux eu coloquei ip fixo sera qu por isso ta dando esses erros ? minha conex é ADSL 256k !!!
    Sera então que compensa deixar meu linux com ip auto pra procurar por dhcp igual windows ?

    Vlw !!!

    [ Esta mensagem foi editada por: GuE em 22-10-2003 13:27 ]






Tópicos Similares

  1. Problema com Modem Conexant
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-03-2005, 11:18
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L