+ Responder ao Tópico



  1. Pessoal

    Estou configurando o CL 8.0para compartilhar uma impressora instalada numa estaçao Win 98 SE.

    Estou utilizando o linuxconf-printer para configurar o compartilhamento da impressora e quando mando imprimir da a seguinte mensagem de erro

    > start is not implemented by the CUPS version of lpc
    lpr: unable to print file: server-error-service-unavailable
    retorna 1

    Eu ja configurei esta mesma impresora numa esta;cao CL 7.0 e funcionou

    A Marcio

  2. #2
    swap
    A-Marcio,

    Procura tutoriais que tenha relacao com a sua duvida, no site da Conectiva http://www.conectiva.com.br

    Abraco,

    swap



  3. <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    Cara faz seguinte pega instala o lynx !!! conhece ? se nao tiver procure www.rpmseek.com e depois instale o cups conhece ? se nao procure novamente www.rpmseek.com instale o lynx e depois instale o cups

    a segue este passos

    1.cd cds
    2. ./cups start
    3. ./httpd start
    4. lynx http://localhost

    Vai carrega o cups !! cara e bem facil de configura tenta pegar o maximo de informacao da impressora e do compartilhamento dela no windows ME !!! sacou ? !!!

    Falow !!!
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE> <IMG SRC="images/forum/icons/icon21.gif">

  4. #4
    é o seguinte vc deve ter instalado dois serviços de impressão, o lprg e o cups para o cups funcionar vc tem que estar só com ele instalado então retire o lprg e pronto, se quizer usar só a impressora pelo linuxconf retire o cups. valeu






Tópicos Similares

  1. impressora hp 870 deskjet no slack
    Por copynow no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 15-12-2004, 14:19
  2. Como configurar impressora HP 656c USB no debian???
    Por REPOLHO666 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-08-2003, 17:42
  3. Impressora HP 656 no Red Hat 9.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-06-2003, 08:02
  4. Blanes no Cl 8.0? É possivel???
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-01-2003, 04:27
  5. Kylix 3 não funciona no CL 7.0
    Por Wronieri no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-12-2002, 20:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L