+ Responder ao Tópico



  1. Ola eu usei o seguinte comando de configure em duas maquinas diferentes:

    ]# ./configure --enable-dbase --with-pgsql --with-gd --without-mysql --with-jpeg --with-zlib --enable-ftp --with-png

    ]# make

    ]# make install

    apesar de ele configurar, compilar e instalar corretamente, quando eu tento usar a funcao imagecreatefromjpeg() ;

    ele me retorna o seguinte erro

    <br />
    <b>Fatal error</b>: Call to undefined function: imagecreatefromjpeg() in <b>/arquivo/com/a/funcao.php</b> on line <b>43</b><br />

    sendo q eu ja havia instalado o php dessa mesma forma em outra maquina, onde essa funcao esta rodando perfeitamente....

    alguem pode me dar uma luz???eu acho q seja por causa do RH pq por duas vezes tentei instalar em um e num foi ....sendo q no SuSE ta q eh uma maravilha

    maqinas:

    Sun Sparc Station 10 com SuSE 7.3 (eh nessa q ta funcionando)
    HP NetServer LC II com RH9 (nessa maq q num fonuncia)

  2. Quando eu rodei o phpinfo(); eu percebi na verdade no RH ele tava sem suporte a imagens em jpeg, sendo q no SuSE ele tem suporte.....alguem sabe q q ta aconcendo???






Tópicos Similares

  1. Problemas com imagens em php
    Por Juniorfloripa no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-02-2004, 16:20
  2. Respostas: 4
    Último Post: 21-01-2003, 23:25
  3. Compilando PHP com Interbase
    Por PiTsA no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-12-2002, 13:56
  4. Problemas ao conectar php com mysql
    Por Lili no fórum Servidores de Rede
    Respostas: 44
    Último Post: 12-11-2002, 09:19
  5. Php com Mysql
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-10-2002, 16:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L