+ Responder ao Tópico



  1. #1
    Germano_Silva
    Boa Noite a todos;

    Pessoal, to precisando de uma dica urgentíssima.
    Após a instalação full do meu Red Heat 9.0 , startei o serviço de correio o postfix, blz funcionou legal criei um user abri o mutt e enviei uma mensagem pra ele mesmo funcionou bem.
    porém quando fiz no outlook só consigo receber e naum enviar usei o nmap para saber as portas abertas ta lá a pop3 porém a smtp naum.
    dei uma olhada no /etc/services e a linha o smtp estava descomentada blz, era pra funcionar corretamente porém naum ta funcionando e agora?

    como solucionar este problema ??

    conto com a ajuda de vc´s ...

    Grato.


    Germano Silva

    JESUS AMA VOCÊS !!!

  2. Amigo voce tem que configurar o postfix para escutar nas interfaces que voce quer , normalmente (default) ele escuta em todas, e tambem dizer quais domains podem mandar email, pelo que eu vi, falta voce configurar seu smtp server, do jeito q veio na instalacao acho q nao vai funcionar nao.

    outra coisa, o /etc/services nao tem nada a haver com as portas abertas no computador.

    isso eh apenas um arquivo que muitos programas utilizam para saber qual eh a porta...

    por exemplo:

    em uma regra de firewall voce pode usar

    -p tcp --dport smtp -j ACCEPT
    o que vai ser equivalente a
    -p tcp --dport 25 -j ACCEPT
    entretanto se nao tiver no uma entrada no services a primeira linha retornarar um erro.



  3. #3
    Germano_Silva
    Bom corrigindo algo que eu escrevi no /etc/services naum há a entrade smtp tcp para a porta 25.
    meu problema é somente relacionado ao smtp, se puder me ajudar serei grato


    Germano Silva

  4. #4
    Gnuser
    sei la... <IMG SRC="images/forum/icons/icon_frown.gif"> tenta utilizar o sendmail <IMG SRC="images/forum/icons/icon_wink.gif"> tem uns tutoriais aqui no under linux



  5. #5
    Estou com o seu mesmo problema...

    só que instalei o qmail com o courier-imap.

    para receber as mensagens funciona perfeitamente mas para enviar não vai.

    também consultei com o nmap e minha porta 25 não está aberta...

    o q será esta merda???






Tópicos Similares

  1. Problema de Conectividade - Correios
    Por TheHawk no fórum Servidores de Rede
    Respostas: 10
    Último Post: 27-12-2005, 14:10
  2. Problema com correio
    Por molotov no fórum Servidores de Rede
    Respostas: 6
    Último Post: 08-08-2005, 08:00
  3. Problema no correio electronico nao abre os attacmen
    Por Natonio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-07-2004, 14:21
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L