+ Responder ao Tópico



  1. #1
    zoio
    O problema continua, o grub estah no mbr. Intalei o XP primeiro, e ele assumiu o hda1, e o root hda2, pode ter algo haver?

  2. Caro zoio,
    eu também tenho este problema lá em casa, acho que é tudo uma questão de:
    Qual é a versão do grub que você instalou?
    Pois o grub a algum tempo não conseguia carregar o ntfs do xp, que é mais recente que o ntfs do nt ou do 2000, por isso ele dá pau.
    Tente baixar uma versão mais "nova" do Grub em
    www.grub.org



  3. Hello guys !!!

    Tipo na minha maquina tinha acontecido isso com o cl9 mais eu coloquei RH9 deu certo Grub MBR !!! mais eu resolvi o outro problema com um programa qu chama BOT NG ele alem de particionar a HD ele tb gerencia bot do sistema que vc quer iniciar !!! no superdownloads tem ele é uma ótima ferramenta
    Vlw !!! <IMG SRC="images/forum/icons/icon_biggrin.gif">






Tópicos Similares

  1. Grub com Windows XP
    Por thiagoacsp no fórum Servidores de Rede
    Respostas: 8
    Último Post: 02-06-2006, 08:34
  2. Problema com a inicialização do X com intel i810 !!!!!
    Por eagm no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-09-2005, 08:59
  3. Inicialização do Grub com o XP
    Por zoio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-10-2003, 13:00
  4. Problemas com inicializacao do named!!!
    Por REPOLHO666 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-04-2003, 17:15
  5. Como retirar o GRUB/LILO etc do mbr com win xp?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2003, 18:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L