+ Responder ao Tópico



  1. #1
    mirror
    Visitante

    Padrão LIBs malditas!!!!!

    ja faz mais de 3 semanas q to tentando instalar o forms e o reports da oracle, mas num to conseguindo pq na instalacao da uns erros por nao encontrar algumas libs (LibX11.a, LibXm.a e LibXt.a), eu nao consigo encontrar essas malditas libs (e se encontrar tbm nao saberei o q fzer), mas se eu ignorar esses erros e prosseguir, mas a frente ele da outro erro pq num consegue recompilar alguns arquivos. Tentei no RH 9, no RH 7.3, e agora no RH Advanced Server 2.1. Mas em nenhum da certo, o q chegou mais proximo foi o RH9.

    Alguem tem alguma sugentao pra me dar???
    Ficarei muito grato pela ajuda...

    T+
    Lucas

  2. #2
    Mandrake
    Visitante

    Padrão LIBs malditas!!!!!

    Caro amigo...
    Entra nesse site http://www.rpmfind.net
    e digita o nome dessas libs ai, vc vai acha-las.

    Como vc está com RH 9 vc vai baixa-las em pacotes RPM.
    Depois que baixa-las é só instalar
    Ex: rpm -ivh lib_que_vc_pegou.rpm

    É só isso..

    Falou!!



  3. #3
    mirror
    Visitante

    Padrão LIBs malditas!!!!!

    E ai kra?? Blz??

    Eu ja fui la, achei um pacote q tinha uma delas instalei e deu certo, mas o foda desse negocio de pacote eh q vc baixa um, vai instalar ele pede outro, ai vc baixa o outro, vai instalar e pede outro... pra fala a verdade eu to quase desistindo, eu queria migrar umas estacoes de windows pra linux, mas nao consigo pq tenho q dar um jeito de rodar os programas da oracle no linux, tentei com o wine mas ficou uma porc...

    Mas valew a forca e a atencao,
    T+
    Lucas

  4. #4
    Mandrake
    Visitante

    Padrão LIBs malditas!!!!!

    É cara .. realmente eu não sou muito fã de pacotes..
    Vive tendo dependências... por isso que já baixo os binários.

    Quando for instalar algo .. não baix o programa.rpm.. tente pegar
    o programa.tar.gz que são os binários..

    tenta fazer isso.. comigo funciona..

    Falou