+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Problema com MX


    Todos e-mail que mando para este dominio volta com este erro.


    **Unmatched Entries**
    DSN: Local configuration error: 2 Time(s)
    SYSERR(root): disec145.visanet.com.br. config error: mail loops back to me (MX problem?): 2 Time(s)
    SYSERR(root): disec146.visanet.com.br. config error: mail loops back to me (MX problem?): 2 Time(s)


    Alguem saberia dizer o que é isto e qual a solução!



    Obrigado

  2. #2
    Visitante

    Padrão Problema com MX

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-11-06 10:26, Anonymous wrote:

    Todos e-mail que mando para este dominio volta com este erro.


    **Unmatched Entries**
    DSN: Local configuration error: 2 Time(s)
    SYSERR(root): disec145.visanet.com.br. config error: mail loops back to me (MX problem?): 2 Time(s)
    SYSERR(root): disec146.visanet.com.br. config error: mail loops back to me (MX problem?): 2 Time(s)


    Alguem saberia dizer o que é isto e qual a solução! (Eu uso o Sendmail)



    Obrigado

    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>



  3. #3

    Padrão Problema com MX

    Eh estranho, voce consegue mandar email deoutro domain para esse ?? (sem ser o seu?) ...

    aparantemente eh um erro no MX (dns) segundo ele.. mas verifique pois ele ta reclamando q o mail volta para ele mesmo qdo ele tenta enviar (ou receber?).

    Verifique suas configuracoes... ah isso ai eh muito cru para alguem entender, seja mais especifico no seu problema, diga mais o q vc esta usando etc etc etc

  4. #4
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Problema com MX

    O que acontece é que a lista de nomes que seu mail local aceita mensagens nao está configurada corretamente, ele volta um erro na classe w, o que vc tem que fazer eh +- isso:

    Se seu sendmail eh >= que 8.11:
    adicione o host que volta o problema (disec.blabla) no arquivo /etc/mail/local-host-names

    reinicie o sendmail.. (killall sendmail ; sendmail -bd -q15m)

    Se seu sendmail eh < que 8.11:

    adicione o host ao arquivo /etc/mail/sendmail.cw

    Voce pode listar as entradas na classe w com:
    echo &acute;$=w&acute; | sendmail -bt -d0.4

    por padrao ela possui: localhost, 127.0.0.1, o IP da maquina local, os nomes de dominio completos, os host names e tudo que for inserido nos arquivos /etc/mail/local-host-names ou /etc/mail/sendmail.cw.

    Entendeu?