+ Responder ao Tópico



  1. #1

    Padrão Disco de boot Slack

    caraca de novo .....

    eu consigui criar um disco de boot usando o

    # dd if=<nome_imagem> of=<dev_disquete>

    soh que eu ainda nao descobri qual imagem devo usar....ja tentei usar o bare.i e o old_cd.i ambos botaram o slack...apareceu la bonitinho "Wellcome Slackware".....soh q eu nao sei se tenho que colocar alguma coisa adicional la no campo que ele pede pra dar um <ENTER>....pq eu ja tentei colocar uma opcao la que ele fala q vai detectar o cd mas num detecta ou algo assim.....pq depois ele fala que eu tenho q colocar o disco de num sei o que e apertar enter...mas soh que num adianta <IMG SRC="images/forum/icons/icon_frown.gif">

    Como eh que eu faco pra ele iniciar a instalacao bonitinho??? <IMG SRC="images/forum/icons/icon27.gif">

  2. #2
    swap
    Visitante

    Padrão Disco de boot Slack

    SDM,

    Porque nao configura na BIOS para poder dar boot atraves do cdrom? <IMG SRC="images/forum/icons/icon_smile.gif">

    Abraco,

    swap



  3. #3
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Disco de boot Slack

    Qual eh a mensagem exatamente apresentada a voce depois do ENTER?

  4. #4

    Padrão Disco de boot Slack

    Num da....eh antiga...soh tem:

    Boot : A,C

    ou

    Boot: C,A

    xiiiã....soh vai dar pra ver a mensagem quando eu voltar pra casa

    <IMG SRC="images/forum/icons/icon27.gif">

    [ Esta mensagem foi editada por: SDM em 13-11-2003 10:50 ]



  5. #5

    Padrão Disco de boot Slack

    bom o que acontece eh o seguinte...eu consigo botar a instalacao do Slack como eu ja havia dito....aparece la bonitinho "boot:" ai eu do um enter e ele avanca ( eu tive que usar a imagem old_cd.i) ai ele tenta localizar um cdrom compativel com os que tem na imagem....soh que nao encontra um maldito.....eu achei que foce o old_cd.i pq vi la no site do slack que ele tem suporte ao Matushita....mas confundi com o meu que um Matshita (mas na frente ta marcando que eh da Crative).....
    Dai apos ele ver que nao consiguiu detectar o cdrom ele da a mensagem de "Reseting..." e fala que pra colocar o disquete contendo os bagulho necessario pra instalacao....soh que eu num sei que praga de disquete eh esse......sera que eu tenho q setar alguma coisa no prompt do boot???
    eu ja tentei as seguintes opcoes(/dev/hdb0 eh o meu cdrom)

    boot: ramdisk root=/dev/hdb0
    boot: mount root=/dev/hdb0
    boot: mount root=/dev/hdb0 ramdisk root=/dev/hdb0

    e com nenhuma dessas funcionou...mas nas que eu seto o mount ele fala pra eu setar o init ("bla bla bla try set init= bla bla bla&quot<IMG SRC="images/forum/icons/icon_wink.gif"> mas num sei o que eh nem onde fica o init